Reset laptop display to default POST NOW RESOLVED

I downloaded peppermint 10 to a usb and overwrote windows 8.1 on an Acer aspire 4920 and am very impressed. Mark (bless him) got me into Linux.
Apology, I digress. Everything was going well but the screen resolution was not good, so I tried to improve it, which I managed much to my surprise,
on a 12 year old laptop, In the peppermint panel settings.Unfortunately the workspace display setting appears to have turned from landscape to portrait
and I appear to have half a display. Does any one know how to reset the workspace display to the default setting? My solution is to overwrite peppermint 10 with peppermint
10 unless someone has an easy solution? Yours sincerely Norman Liddle.

Hello Norman.

I ran Peppermint 10 from a Live Disc and found I could rotate the screen image by:

  1. click on Menu
  2. in the command window type display
  3. in the list that is displayed, click on Display
  4. in the Display window that appears click on Rotate
  5. select none, then
  6. click on Apply

This should get you back to normal.
It may be that the part of the Display window that you need to click on is off the screen, in which case you’ll need to “click & drag” the Display window until it is all displayed.

Let us know how you get on.

Thank you for your reply Keith. I tried your solution but found I could only flip the display no chance to rotate only left or right. Even ended up mirroring the display.
I’m now in the process of reinstalling peppermint 10. Once again thank you for your help. Yours sincerely Norman Liddle

Did you not see an option for “None” in the rotate options? That’s the one to use as I mentioned above.


Apologies Keith, yes I saw that option but when I only saw Right and no Rotate option which only changed the option to Left, I had clicked on None then Apply,
the screen became unmanageable.( I think in retrospect?) Sad thing is the resolution of the screens display had increased dramatically which was my intention.
I am very wary of touching the settings in anyway now(famous last words). I have reinstalled pep 10 and downloaded some photographic software which is an
interest for me. Therefore the reason of trying to increase (apparent resolution). Once again thanks for your response it was much appreciated. Yours Norman

You’re welcome, Norman.
It’s a shame that you don’t seem able to achieve both good resolution and landscape orientation - although that does seem strange. The only explanation I can come up with is that the machine thought that the pixels/inch were better in the different orientation. Check your screen’s pixels in Settings/Display: that’s the maximum you can have, and only lower resolutions are meaningful and can be selected.

Anyway; please mark the title of your first post as “Resolved” - if not actually solved. Thanks.