Resolution that too low in Any web browser of any linux os

all icons in any web browser in the tabbed & library look ugly because the lines that are not straight they “pixely”.
so how to fix this problem?

my screenshot
in The biggest size of This photo you see that icone Is pixelated, like the letter G of the google & like the A circle of icone of the ubunto os.
in linux mint mate, It also seems to me the same thing
but when via windows os, all the icone Clearly visible they.
so how to fix the problem via linux os?

http://up415.siz.co.il/up1/je1rzdzqjngo.png

Those are the sites favicon … they’re served up by the website so you get them in the resolution set by the website authors irrespective of browser or OS

For the Ubuntu one, go to
http://ubuntuforums.org/favicon.ico

and you’ll see it’s a 16x16 image, so will always look pixelated on large monitors.

Some sites offer higher resolution favicons, but the accepted norm is 16x16 … so you’re stuck with them.

so
why when via windows os, all the icone Clearly visible?

I dunno … are your resolutions the same in Linux and Windows, and on the same monitor ?

yes

Well in that case I’m baffled because they both use the same favicon

[EDIT]

Maybe the rendering engine used in the Linux version of Firefox :-\

This might improve in Firefox 44 as they’re going to switch to gtk3 from gtk2 (was planned for FF 43 but they’ve put it back), but I doubt it as i don’t think this has a anything to do with gtk

so how can help me about this problem?

@Mark, sorry to butt in Mark, but are these issues due to the Nvidia Graphics that Rami has onboard? Maybe a change of Driver would fix this?

@NastyCodes

Can’t hurt to take a look :slight_smile:

@rami

What’s the output from:

sudo lshw -C display

and

ubuntu-drivers list

and

ubuntu-drivers devices

rami@rami-System-Product-Name:~$ sudo lshw -C display
[sudo] password for rami:
*-display
description: VGA compatible controller
product: G96 [GeForce 9500 GT]
vendor: NVIDIA Corporation
physical id: 0
bus info: pci@0000:01:00.0
version: a1
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress vga_controller bus_master cap_list rom
configuration: driver=nouveau latency=0
resources: irq:29 memory:fd000000-fdffffff memory:d0000000-dfffffff memory:fa000000-fbffffff ioport:bc00(size=128) memory:fe480000-fe4fffff
rami@rami-System-Product-Name:~$

rami@rami-System-Product-Name:~$ ubuntu-drivers list
intel-microcode
nvidia-340
nvidia-340-updates
nvidia-304-updates
nvidia-304
rami@rami-System-Product-Name:~$

rami@rami-System-Product-Name:~$ ubuntu-drivers devices
== /sys/devices/pci0000:00/0000:00:01.0/0000:01:00.0 ==
vendor : NVIDIA Corporation
modalias : pci:v000010DEd00000640sv00000000sd00000000bc03sc00i00
model : G96 [GeForce 9500 GT]
driver : nvidia-340 - distro non-free recommended
driver : xserver-xorg-video-nouveau - distro free builtin
driver : nvidia-304 - distro non-free
driver : nvidia-340-updates - distro non-free
driver : nvidia-304-updates - distro non-free

== cpu-microcode.py ==
driver : intel-microcode - distro non-free

rami@rami-System-Product-Name:~$

If this is still Lubuntu, go to

Menu > Preferences > Additional Drivers

and choose to install the “340 updates” driver

Once it completes … reboot.

there is
340.96
no
340

That’s the one I meant.

@Mark Greaves: I also found this Mark, if the Driver change don’t completely fix the issue. Don’t know if this will help or not, but seemed relevant.

http://www.techytalk.info/lubuntu-change-fonts-dpi-when-using-proprietary-nvidia-driver/

Yeah but that won’t affect the resolution of the favicon … that’s set by the resolution of the file as it is on the webserver.