screens locking up again

Big problem is im back on win xp
When on Ubuntu 10 I load O/S and get my wall paper desk top but thats it no task bar at the top or bottom of the screen
If i all ready had something on the desktop like a file or a usb device sure its still on the desk top when locked up and there is still a moues cursor I can right click and select options no problem and I can select and open the files on the desk top no problem but I have no task bars at the top and bottom of the screen
I can press ctrl+alt+F2 and im taken to a terminal in the form of a dos prompt page
But i dont know what to do next to bring the task bars back


First try this… Alt+SysRq+K… If this doesn’t work try - Ctrl+Alt+F2, this will drop you into a console, log-in with your username and password, then enter the command:

sudo service gdm restart

If your PC hasn’t completely frozen and you’ve ‘just’ lost the panels and icons, press ALT+F2 and in the run dialog box, type gnome-terminal then click on Run

When the terminal starts, type:

gconftool --recursive-unset /apps/panel
pkill gnome-panel

hit enter after each line… this will put your panels back to ‘default’ settings.

If that doesn’t work try this:

gconftool --recursive-unset /apps/panel
rm -rf ~/.gconf/apps/panel
pkill gnome-panel

hit enter after each line.

I have followed your instructions listed above and it works every time until I reboot then its back to square one again
By resetting it all it seems to have done something to my 3 mobile internet conection
I have reinstalled it as first show but there is an red ‘!’ showing on my internet logo in the top task bar and nothing for ‘mobile internet’ in the drop down menu

Im now staring to think I should not of bothered with the who Linux thing

Ok, try this but bear in mind you are going to loose any customizations you have already made:

Ctrl+Alt+F2... log-in with username and password
sudo service gdm stop
cd ~
sudo rm -rf .gnome2 .gconf .gconfd
sudo service gdm start

WARNING: be VERY careful to type the sudo rm -rf .gnome2 .gconf .gconfd part EXACTLY as typed here.

If you’ve managed to install Windoze and all the associated software every time, and on all hardware ‘problem free’, then you’re a luckier man than me !!! :wink:

job is allready running: gdm
Still no diffarance
OK i think the best thing for me to do now is format the ubuntu partision on the hard drive and install it a final time
And if it dose the same again OS is suspect

I’d do the same, because if sudo service gdm stop didn’t stop the gnome desktop manager, there s a serious problem somewhere… Try installing it with the LiveCD again, rather than using the WUBI installer through windows.

Question - Have you got RAID enabled in the system BIOS.

it also was coming up with broken pipe

Not sure right now how im going to format it so I can leave the win xp partision in tact
is there an option to formant when you have loaded the disk?
as i remember i could not boot from cd before thats why I had to run it from windows
I’ll pit it in the master CD drive this time but I dont think it will make a difarance if CD drive is set to slave/master

If you can boot from the LiveCD, when you get to the desktop start the installer (should be on the desktop) it will detect your Windows partition, and offer you the option of using the whole disk (wiping the windows partition), or repartitioning… select the Linux partitions, and format them… then install there.

QUESTION - Did you use the WUBI installer from windows the last time?.. if you did it would NOT have created ANY Linux partitions, it would have installed Ubuntu as an application in Windoze… Check by going to Add/Remove Programs in windows and see if there is an Uninstall option… if it’s there, you probably don’t have any Linux partitions, and Ubuntu can be uninstalled from there.

See Here:

I’ll try that but as for RAID in bios no idea
Somthing i have never come across and this is a dell machine with its own special version of bios

The reason I ask is because sometimes Ubuntu can have problems with fakeRAID as used on some motherboards, and if it is enabled, cannot detect the partition scheme properly… In which case you would need the Alternative install disk, or turn RAID off (ONLY if you don’t use it), or Install through WUBI again (after uninstalling in Windoze first).

But MOST likely, is that the Boot image on the burned CD is corrupt, which would explain why it wont boot, but is readable from a running OS.

Read my last posting again… I added a bit at the bottom.

See Here:

Have reinstalled Linux over the old Linux partision no problem
Still same prob with the desktop screen

My other PC istalled win xp no prob from format fat32 drive no probs
I tried to boot from CD this time with the linux cd not the win xp cd (as did not have any problem with) and it would not have it just like before it just hung

so loaded linux up from inside win xp and as before it installed a little program for it to boot
But this time; 3 times in fact diolog box 'an error occurred permision denided For more info please see the log file c:\docum~1\a\locals~1\temp\wubi-10.04-rev178.log

its failed on two dirrerant pc and hard drives
In other words the disk is corrupt the link you provided is corrupt in many ways and if this is the original opperating system then the O/S is flawed and I see no point to continuing any further


I have installed windows many times and I can honestly say I have never had as big of a problem as Linux

Have you tried the current “stable” release of Ubuntu? (v9)

As opposed to the currently unreleased “unstable” release candidate (v10)


No I have not tried the ubuntu 9
Are you telling me that 10 is a test dummy then?

10.04 is a beta… due for full release on the 29th, but I’m running it right now, and so are thousands of others…

You were informed of this:

If this disk has failed to boot on 2 different PCs… then the burned disk has to be suspect.

how can a link be corrupt?.. the link pointed to the same place as I got it from, the official download site… not the daily builds… if it’s corrupt, it’s just one of those things that can happen when you burn disks… telling me what the c:\docum~1\a\locals~1\temp\wubi-10.04-rev178.log file said might be helpful.

If you want to give up… your choice… if you want to continue I’m prepared to help, but please answer any questions I ask.

I’m a bit confused, you keep mentioning partitions but if you installed with WUBI, there should be NO Linux partitions.

Have you uninstalled both Ubuntu AND Wubi from Add/Remove Programs in windoze?

Is there a C:\Ubuntu folder in windows ?
and/or anything in [b]c:[/b] thats name starts with wubi ?
have you run chkdsk in windoze ?

Are you telling me that 10 is a test dummy then?

In the context of ‘crash test dummy’, then yes, that is ultimately what ‘release candidates’ are supposed to be for, getting people to try it out and see if it crashes. At the end of the day 9.x has been out for a while and patched many times to fix obvious and non-obvious problems, 10 has thus far only been subject to people testing. (I think I’m right in thinking that Ubuntu’s own advice is that RC’s should not be used in a ‘production’ environment!)
Bottom line :: I’ve had versions of Linux that boot and run on a machine, then had a new version /CD that does not. SUSE springs to mind just for a start.