Server Eddition

Hi :slight_smile:

I have just instslled Ubuntu Server eddition on to my Home server, But For some resone the inrrent want connect as i now you don;t need to instlal driversetc becuse of the os :slight_smile: But why dose it not work :S i have tryed to ping an web site e.g. ping google.co.uk and it gose know host :S

Thanks

Can you send the output from these 3 commands:

lspci | grep Ethernet

and

sudo lshw -C network

and

ifconfig

Remember - Linux commands ARE case sensitive.

Hi :slight_smile:

Thanks for getting back to me so quickley with an replye i asked what you want me to do and i have attched 4 pictures with the resluts of the searches you asked me todo:)

http://i53.tinypic.com/2073xbm.jpg
http://i52.tinypic.com/2qcjlmc.jpg
http://i52.tinypic.com/1zn0wf8.jpg
http://i52.tinypic.com/2nm7th.jpg

Thanks for all your help so fair in this matter, Just wounding if you had an msn or aim or somthink that we can talk to ech other easyer

Thanks :slight_smile:

try entering:

sudo ifup eth0

then try:

ping -c 5 google.co.uk

again

if the ping doesnโ€™t work, send me the output from:

ifconfig

again.

can you also send me the contents of /etc/network/interfaces

edit your /etc/network/interfaces file, and add these lines to the bottom:

To setup the eth0 interface to get its IP from a DHCP server

[b]auto eth0 iface eth0 inet dhcp[/b]

to setup eth0 with a static IP

[b]auto eth0 iface eth0 inet static address 192.168.2.6 netmask 255.255.255.0 gateway 192.168.2.1[/b]

obviously you will need to enter YOUR network addresses in a static setup.

now reboot, then test your connection with:

ping -c 5 google.co.uk

just for clarity, thatโ€™s a zero in eth0