Slackware 14

Downloading Slackware 14 now just to see what is going on :slight_smile:

Damn, this mother is heavy!!!

Tried to install twice but still no dice, will try again tomorrow.


  1. I have installed slackware14.0 (64bit) in my local machine.
  2. I have created the 10 gb image space in slackware machine using below command. (dd if=/dev/zero of=slack14.img bs=1M count=10075). and mount the image in slack14.img. mount -o loop slack14.img /mnt/slack1464.
  3. I have format the image (slack14.img)
  4. I have installed the custom package through ruby script. The custom package for installed without any error.
    After that While login the mounting image (/mnt/slack1464). and I have installed the package
    I have bundle the image with this aki(aki-427d952b) and upload to amazon.

While start the amazon instance

I am unable to login the server, I am getting below error

6535502.145187] ip_tables: (C) 2000-2006 Netfilter Core Team
[6535502.145235] TCP cubic registered
[6535502.145244] NET: Registered protocol family 17
[6535502.245110] XENBUS: Device with no driver: device/console/0
[6535502.247428] EXT3-fs: barriers not enabled
[6535502.257460] EXT3-fs (xvda1): mounted filesystem with writeback data mode
[6535502.257484] VFS: Mounted root (ext3 filesystem) readonly on device 202:1.
[6535502.257779] Freeing unused kernel memory: 484k freed
[6535502.257953] kjournald starting. Commit interval 5 seconds
[6535502.471724] mount used greatest stack depth: 4296 bytes left
[6535512.662690] touch used greatest stack depth: 4120 bytes left
[6535576.762574] xenbus_dev_shutdown: device/console/0: Initialising != Connected, skipping
[6535577.114477] Restarting system.

earlier I have created the .img image (instance) in (slackware13.1 & 13.37) without any error.
But I am getting the error in Slackware14.0 64bit and 32bit only.

Thanks for advance.


I haven’t the faintest idea what problem you’re suffering from.

I don’t use Ruby and I don’t program.

If no one else jumps in with an answer then I would suggest you try the Slackware forum at The Slackware crew (Alien Bob, Pat V etc ) all read the posts there and you should get an answer that helps you.