Snapshot HELP!!!! (Solved )

I’ve found out that it’s timeshift’s snapshots that are filling up my root causing low space and I think my previous boot problem,should I stop it’s schedule all together or is it just a case of configuring it right and if so what’s the ideal configuration.It’s been running for an hour (9.00am) after giving low space warning and seems stuck,how do i get over this problem I don’t want to shut down pc in case it cocks me up again.HELP!

update since the pc was on anyway In Mint I tried to open the docs folder which caused the screen to go black and not even a cursor grrrrrrr .So restarted and back to text login screen,thankfully I only have one error which is error 20 no space (bloody snapshot…although my fault obviously haven’t set it up right).So can I recover from this or is it reinstall again?
It’s a testament to how much i like this Mint because in the past I would have just reverted back to Windows by now!

Have restarted again still stuck at text login with no errors showing just message about updates available so I ran the sudo apt get clean command that you put in previous pos tand have a list of commands showing, if this is any help in fixing it

Why not delete the timeshift backup folder ?

It’s probably wise to have the timeshift folder on a backup drive anyway … or at least limit the disk space it’s allowed to use.

I went into the folder where snapshots where but the delete was greyed out,probably because Snapshot got stuck taking the latest snapshot and now just stuck at black text login going nowhere fast.

Ah well reinstalled yet again,and now timeshift for the moment is configured to save to home and not root where it was filling it up and buggering up Mint,that was a lesson learnt.( twice ) :-[ :-[

You probably need to enter that directory with elevated privileges

In Mint, you can right-click the folder and select “Open as root”.

I’ll remember that for next time for privelages,thanks Mark.