[SOLVED] Flash update problem

I have got a problem updating my version of flash.
It be 11.2.202.228 (the latest version) but the flash website is saying I have version 10.1.999.0 installed.

This is from Adobe’s website

http://img9.imageshack.us/img9/3584/flashversion1019990.th.jpg

This is from my package manager

http://img254.imageshack.us/img254/5259/flashversion112202228.th.jpg

Any ideas?

Personally I wouldn’t recommend updating Pooky. Flash 11 is very unstable. I’m getting a weird hue distortion when I play videos on Youtube, and on my mum’s partners Windoze box, he’s getting some weird behaviours as well.

Did you check out the screenshots? I’m confused! My system is telling me I’ve got the latest version but when I check on the flash website, it’s telling me something different!

I cant play flash videos on certain sites (No, I DON’T mean porn ones :P)
You say you’re having probs on Youtube, That sire’s not a problem, they play OK for me
Don’t know if this is a blessing or not (Jenny’ll kill me if she reads this) :o, but she cant play any of the games on facebook ::slight_smile:

I’ve been back on Adobes site and had a further look ans found that the latest version for Linux is 11.1.102.62.

http://img855.imageshack.us/img855/893/linuxversion.th.jpg

I don’t know what’s going on ???

Sorted it.
Removed gnash and reinstalled the latest version of Adobe Flash and it works fine now.

I may tried reinstalling it.

Does Youtube work for you? Without a blue hue?

Yep, even with Adobe flash uninstalled, I’ve had no problems on Youtube’s site, just facebook and their games (the OH).
I was emailing marc.deslauriers@ubuntu.com who’s email address I found in the changelog for Adobe flash in my Synaptic Package Manager and he suggested removing gnash as he said it was ‘an open source flash replacement that doesn’t really work’.
So, I removed it and reinstalled the latest version of Flash and alls well.