[SOLVED] unable to boot to a desktop

I have a dual boot setup and I am unable to get to either one.
I was trying to install GParted and Kubuntu’s version and they both failed for some reason. I also noticed that the installed printers are missing, I don’t know if that is due to the failed install of GParted…
I did a reboot and since then I only get as far as the GRUB Boot screen. when I select either one the system just shows a flashing cursor, I tried ++ and it shows the boot screen where it has the name of the distro and the dots underneath, then it goes through the routine of quitting out. It then goes back to booting the system as if it’s just been switched on.

I have tried the boot repair disk from sourceforge but it didn’t help.

Decided to reinstall.

Probably a wise decision in light of all the PPA and dist-upgrade issues you had.

All running nicely now …with Openshot too ?

Not installed that yet, forgot all about it as installing of other things, which brings me onto another subject:- UCK, it doesn’t work properly (even with Synaptec installed) on any distro. I’ve read that there’s a bug/fault with UCK but can’t remember where I saw it or what the fix was.

I’ll start another thread when I get round to installing UCK