[SOLVED] Unable to configure Dolphin to access Uploaded.net for ftp access

As the title says, I am unable to configure a network connection to uploaded.net
One glaringly obvious reason is when setting up dolphin network access, I am not required to enter a password anywhere, yet uploaded.net requires a password.

So, the question is, am I wasting my time trying to configure an ftp connection to uploaded.net using Dolphin?

I have tried to install filezilla (3.37.1) but I have no idea how to install the the tar.bz2 archive. I have also tried to install the version in the repo’s for 16.04 but I am unable due to dependency issues, which the installation does not inform me of which dependencies it needs.

I managed to somewhat clean up what I’ve done and removed a failed attempt at installing the latest version of Filezilla and reinstalled the version for 16.04 using synaptic, however, I would still like to install the latest version but dont know where to move the unpacked tar.bz2 files to.

I’ve managed to connect to upload.net but one filezilla has connected, filezilla freezes and I am unable to do anything except force it to close.

I personally know nowt about dolphin I’m afraid :frowning:

I know we cant’t rely on you to solve every problem we come here with, and I know your forte is Peppermint anyway and I’m sure there are others on here who use Dolphin who might be able to help me, saying that, I could not see anywhere where it asked me for a password, therefore I guess Dolphin is of no use to me regarding ftp’ing.

Is there any chance you could help me with Filezilla? I’ve managed to get it working so far as it lets me connect to uploaded.net and then just hangs. I have to kill the program. I will start a new thread if so.

Have you considered using the FireFTP Firefox plugin … it no longer works in Firefox Quantum, but it may still work in say Waterfox or Palemoon.

Just a thought…

I’ve already tried Waterfox but was unable to install fireftp as I kept getting informed on the install page for fireftp that the version of Waterfox was incompatible with the app!!!
The version of Waterfox was 56 and the warning I got was telling me that it was incompatible with Quantum, which was rather confusing!!!
I might have another go at installing Waterfox and see where I get…

I’ve just had another go at installing FireFTP and it worked. This time I installed it by clicking on the jigsaw piece at the bottom of Waterfox’s browser and searched for FireFTP and it worked. The other way I was doing it yesterday, I think was on the official FF app pages…

Nice :slight_smile:

I’ve now got the contents of 8 Hard Drive’s to back up, nearly 30Tb…
Thanks for inspiring me to try Waterfox again Mark :slight_smile:

No worries my mate, glad it worked out for you :slight_smile: