[SOLVED] Using FIND in Dolphin.

When using ‘find’ in Dolphin, I select ‘More Options’ and everything is greyed out.
How do I enable the extra search options?
Also, it’s a fresh install of Kubuntu 14.04.

I dont personally use KDE but it should work of the box - i mean the default file manager. Some people say that KDE is not stable, especially that new Plasma. Does KDE have any separate, standalone application to search for files? if yes, try that one instead. with Dolphin it may be an issue with permissions to folders/files etc? Try to search for something on your Desktop to verify.
You can also try to install kdebase-apps package if this was a manual KDE installation in your case. If not, make sure that in the “Search” section of the System Settings, “Enable File Search” is not unchecked under the “File Search” section.

You can also use the old good terminal to search for files. google for command ‘find’ :wink:

‘Enable File Search’ is set and all my drives (int/ext) are not in the exclude list, yet the ‘More Options’ selection still comes up all greyed out.

https://1drv.ms/i/s!AsXnWB3wL8Qz2ElNpZWyMz58RJIq
Screenshot of my desktop with Dolphin and search open with the options (greyed out)

that may be silly but did you try to type anything in that field? maybe if you enter something the options wont be greyed out anymore?

Check in system settings and make sure the Nepomuk file indexer is enabled and not suspended.

Source:
https://forum.kde.org/viewtopic.php?f=223&t=118544

Wasn’t Nepomuk binned and replaced with Baloo.
I have been searching for installed Nepomuk & Baloo files in Muon Package Manager and found some (See link for screenshots)
Also searched in Settings for Nepomuk and found nothing (am I supposed to? (find them, not search lol)).
I don’t know if what I have done tonight fixed the problem and created another one, but I have, what I think is another problem (I have posted the following in another thread).

I needed to convert an audio file from ‘AMR’ to ‘MP3’ and installed ‘Sound Converter’ through ‘Muon Package Manager’ and performed a re-boot. I also installed ‘kubuntu-restricted-extras’
I then had a request pop up. The request was for a ‘Keyring Password’ for ‘Default Keyring’. I have not entered anything as I was unsure why this happened, I have never been asked to enter a keyring password before.
Thinking this was because I installed ‘kubuntu-restricted-extras’, I uninstalled it, then rebooted, but the keyring password request was still there.

Link For Screenshots

Sorry, I forgot to mention, I think the problem is solved now, I can see the previously greyed out options.
We’ll have to figure out the new problem first…

I haven’t the foggiest, I don’t use or know much about KDE :wink: