SSD update

In my previous topic “ssd going slow” it appeared the ssd was the cause of the very slowness of my netbook, I came to the conclusion I would need a new one,
So I decided to try a few distros 1st, thinking no harm could happen,
The 1st I tried was Makulu (as that was the hot topic at the time)
Then I was going to try Opensuse KDE and one of the mints,

Makulu installation was very easy and was surprisingly good and more surprisingly, speedy, there was no lag, no green light staying on,

So after a week I re installed Peppermint4 but the lag was still there,
the only thing I could see different was that Makulu had 2 partitions and peppermint had 3 (one being a write one)
When I re installed Peppermint I tried to alter the partition size but did not know how.

So I’ve re installed Makulu, which still flies, untill Christmas, then try the other distros, then go from there.

Just thought I’d keep you up to date and see if anyone had any ideas as I would like to return to Peppermint sometime.



In Makulu can you post the output from:

uname -a


dpkg -l | grep zram

I’m just interested if they’re using zram, and which kernel they’re on.

Peppermint should by default only create 2 partitions … I can only assume you selected one of these options during installation

a) to use LVM
b) to have an encrypted home folder
c) you manually created a separate home folder

hi Mark.

Whenever I installed peppermint, I’ve just let the installer do all the work, where it says do you want to install alongside or a total install, I choose total install and just press the button and the installer installs, and sets the partitions automatically.

the results from your 2 questions

keithb@keith:~$ uname -a
Linux keith 3.11-2-686-pae #1 SMP Debian 3.11.8-1 (2013-11-13) i686 GNU/Linux
keithb@keith:~$ dpkg -l | grep zram

When i re install peppermint, probably in the new year, I will do it with your assistance if that’s ok,


OK, it’s not using zram, but it is using a later kernel.

I can’t for the life of me remember the default installation settings … I’m 99.9% sure “encrypted home” isn’t enabled by default … not too sure about LVM … If you’re in no rush, I’ll have a looksee after Christmas ?

But just make sure LVM and Encryption are NOT selected during the install … and you “should” only get 2 partitions.

thanks Mark,

I,ll re-install after xmas and see what happens

Can’t guarantee that’s what’s causing the slowdown though.

The later kernel may have something to do with it, but we can try that too :wink: