Start up issue


I’ve recently been having some issues with my laptop on start up. Sometimes I get a dialogue box saying something like ‘ubuntu detected an error’ and ‘do I want to report the error’. I generally just close the dialogue box and everything is fine and works as normal.

Sometimes, before the login screen, I get as message saying something like ‘running in low graphics mode’. It gives me options, none of which I understand, so I have been selecting the option that takes me to the login screen, but this often doesn’t connect to my WiFi. If I reboot, sometimes a couple of times, eventually it all works fine.

I’m running Ubuntu 16.04 LTS

Any help would be appreciated. :-[

No one…? :cry:

The ‘Ubuntu detected an error’ issue seems to have stopped, but I get the ‘running in low graphics mode’ message every time I boot now. I can log on via the ‘option’ to use default settings, but WiFi dosen’t connect. I’m having to reboot three or four times before, for no apparent reason, the WiFi connects as normal.

I’ve done about everything I can think of – update, auto-clean, crying, prayer – but no luck. I’ve googled the issue, all results were several years old, and gone through most of the suggestions… nothing.

Anybody got any ideas?


Don’t despair, There are a few great people on here who can help, such as SeZo,BkS, Chemicalfan, Tramlink, Keith, Mad Penguin and of course Mark Greaves, they may be at work and unable to see this post until they get home. (sorry if I’ve left out anyone).

You could try Boot Repair Disk from sourceforge.

You can install it on a CD/DVD or a USB stick and boot from that and repair your boot up procedure to see if that fixes anything.
If you have a dual boot, then that complicates things as the Boot Repair Disk requires something extra to be done.

Hope that helps…

To stop the ‘Ubuntu detected an error’ issue you could reset apport by removing the crash reports:

sudo rm /var/crash/*

If there is a real problem the crash report will regenerate and then you can go from there.

Regarding the ‘running in low graphics mode’ message, have you tried to reset lightdm? See here:

Okay, so I tried this and now I’m stuck in a login loop. I enter my password and it just resets. I’ve looked up solutions to this issue online, but they all proceed from opening a terminal from the login screen – Ctrl + Alt + F1 (2,3 or 4 etc), I don’t know if it’s my ignorance but I can’t get a command line from any of those.

Can someone please walk me through what I need to do?


So Ctrl+Alt+F3 opened a terminal last time I tried it, which it didn’t before, but at least I’m in and know what I should see…

Just don’t know what to do now.

Back to the issue of not being able to open a terminal… :-\

Quick update, in case anyone comes back to this…

I have worked out a couple of way to get a terminal open. I discovered I can actually log on in different desktops, it’s just the default Ubuntu that creates the loop.

I’ve tried various things, with no luck. It looks like an issue with Nvidia.

Where are you on this willie ?

can you now log in ?

Is this now just an issue of not being able to open a terminal ?

Hi, Mark.

Thanks for getting back to me, I guessed you were busy and wouldn’t leave me hanging.

Everything I tried seemed to make things a little bit worse. In the end I decided my best bet was to back everything up and install 18.04. I’m still working through a few little issues, but my back-up went well and I appear not to have lost anything important.