trying to get abode flash plug in on my ubuntu os

Hey, afternoon,

Can you help with this at all? :-\

Have you installed the flash plug-in from the Software center?

could you send the output from: (do this part in your web browser in the address bar.)

about:plugins

If you haven’t installed it, ans your using Netscape/Mozilla Firefox, just do:

sudo apt-get install adobe-flashplugin

If you are using chrome it should already have it by default, if not, do:

sudo apt-get install flashplugin-installer

:slight_smile:

OK, I’m not sure if the “multiverse” and “universe” software repositories are enabled by default in 11.04… so you’ll ned to check.

Open a terminal… you can do this by hitting Ctrl+Alt+T … a terminal window should open.

in the terminal, enter:

sudo synaptic

and hit enter… you may be prompted for a password… as you are running from a LiveUSB, leave this blank and hit enter.

When Synaptic opens, in the synaptic menu’s go to Settings>Repositories

On the Ubuntu Software tab, put ticks in all the boxes (except Source code)… so it looks like this:

http://linuxforums.org.uk/MGalleryItem.php?id=1431

Click the Close button.

Now close Synaptic. <— This is IMPORTANT

Back in the terminal, enter:

sudo apt-get update

and hit enter, and if it asks for a password just leave it blank and hit enter again.

When that command finishes, enter:

sudo apt-get install flashplugin-installer

and hit enter, and if it asks for a password just leave it blank and hit enter again.

Now close ALL instances of Firefox, then restart Firefox, and go to a site where you can test to see if flash works :slight_smile:


Can I make a friendly suggestion… I already know that you are running Ubuntu 11.04, but others don’t, I know you entered “Ubuntu” in the title of this thread, but it’s a good Idea to enter BOTH the distribution and version somewhere in the post as the instructions may vary between distribution and even different veersions of the same distro.

So just drop:
Ubuntu 11.04
at the bottom of the first post in a new topic… this will help people with giving the correct response :wink:

and as ATM you’re running it from a LiveUSB, it might be best to drop in:
Ubuntu 11.04 (running from LiveUSB)
instead.

Thnak you I have done all this and the problem is now solved ;D