Ubuntu live usb problems

I have just tried Peppermint again on my netbook and as before the two just do not get on. So, I have opted to go from Ubuntu 12.04 to 12.10 trying on live usb first. I would like to keep the live usb for use on other computers but I am having a couple of issues. Fistly I cannot access folders from another usb stick. I keep getting you have no perimision on this folder. Single files will open though. I have set my self as administrator with password but still no luck. Which leads me onto the second problem. When booting from live usb it does not recognise me and goes to the screen ‘try ubuntu or install’. Other distros just take you to the destop but not 12.10. I would lime it to boot straight into my user name and ask for password.

Ubuntu 12.10
4gb usb
3gb persistance.


Have you added another user account to a LiveUSB (with persistence) ?

If this is a netbook with something like an Atom processor and limited RAM … If I were you I’d persevere with getting Peppermint or some other “lite” distro to work on it … you’ll notice a MAJOR performance difference over full blown Ubuntu.

Possibly try Lubuntu … or any of the distro’s here:

Or wait for Peppermint 4 which is due out shortly after Ubuntu 13.04 (soon) …

Yep. Already notice the snail pace. When is Peppermint 4 due out?

No fixed date, but shortly after Ubuntu 13.04 which is due out on the 25th (I think) … so early May probably.

Thanks. I will hang .on then