uk pound sign

Hi.
We recently bought an acer aspire one that originally came with windows, but was reloaded with linpuss from a memory stick (origin unknown) It works perfectly (I even got skype to work) apart from the lack of a UK pound sign. I spent a few hours on the net and tried everything there. But to no avail.
Do I need a copy of linpuss specifically designed for the UK market?

Jim Edwards.

To change your language settings in Linpus Lite, have you tried -

Press Alt+F2 and enter “terminal” (without quotes). In the terminal enter:

sudo mousepad /etc/sysconfig/i18n

In the editor change the two variables LANG and LANGUAGE to your desired language, you can see the supported languages in the variable SUPPORTED.

For example, for English (GB), change -
LANG=en_US.UTF-8
LANGUAGE=en_US.UTF-8

to

LANG=en_GB.UTF-8
LANGUAGE=en_GB.UTF-8

Save the file, and exit mousepad.

reboot.

OK. Just tried that and indeed changed US to GB but it still didn’t work.

Under - LANG=en_GB.UTF-8
LANGUAGE=en_GB.UTF-8
Is - SUPPORTED= (followed by lots of code) And there are lots of languages mentioned but not GB?

What is there?.. anything that looks like UK?

I have copied and pasted what it now says -

LANG=en_GB.UTF-8
LANGUAGE=en_GB.UTF-8
SUPPORTED=“zh_CN.GB18030:zh_TW.UTF-8:zh_TW.Big5:zh:en_US.UTF-8:en_US:en:da_DK.UTF-8:da_DK:cs_CZ.UTF-8:fi_FI.UTF-8:fi_FI:fr_FR.UTF-8:fr_FR:de_DE.UTF-8:de_DE:hu_HU.UTF-8:hu_HU:it_IT.UTF-8:it_IT:ja_JP.UTF-8:ja_JP:ko_KR.UTF-8:ko_KR:nn_NO.UTF-8:nn_NO:pl_PL.UTF-8:pl_PL:ru_RU.UTF-8:ru_RU:es_ES.UTF-8:es_ES:sv_SE.UTF-8:sv_SE:th_TH.UTF-8:th_TH:pt_PT.UTF-8:pt_PT”
SYSFONT=“latarcyrheb-sun16”

Probably a mistake but I just tried adding ‘en_GB.UTF-8’ to the list, and rebooted. And that made no difference.

The UK (GB) locale is missing, have you ever tried running an online update because they are definitely in the repos?

From what I gather running an update on an Acer Aspire One adds all the available locales to the system.

Eureka! It works. And so do these forums. I could have saved hours by coming to you first. Many thanks.

We bought it from a computer expert we know, who had used it himself. Never even occurred to me that he had never done a system software update.

Thanks again. Jim Edwards.