Update manager stops

Howdy,

If fire up “update manager” and install all, I see a message: cannot : dpkg – assert-multi-arch.

How do repair this?

regards

Spidey-Westland

Run:

sudo apt-get update

then post any output from:

sudo dpkg --configure -a