Update showing error - what does it mean? [Solved]

Hello - I tried to install 4 updates in Update Manager today and I got these 2 error messages:

E: dpkg was interrupted, you must manually run ‘dpkg --configure -a’ to correct the problem.
E: _cache->open() failed, please report.

What action should I take?

Thank you.

Try running:

sudo dpkg --configure -a

and see if you get any errors ?

[sudo] password for graham:
Setting up brscan-skey (0.2.4-1) …
Setting up brscan4 (0.4.4-3) …
This software is based in part on the work of the Independent JPEG Group.

This is the result, Mark.

EDIT: Updates have now worked!

Yep all fixed … for some reason brscan-skey and brscan4 didn’t finish installing/configuring the first time, but they have now :slight_smile:

Can you please remember to mark the topic (SOLVED) … TIA :slight_smile:

[EDIT]

You can do this by editing the FIRST posting in this topic and changing:-

Subject: Update showing error - what does it mean? (SOLVED)

.