Upgrading an Android tablet

So I have been doing a little research for you, and it seems the model number DISCO10 actually is used for a few different tablets.

The list of tablets I’ve found so far is:

A Pad - Flytouch X220
A Pad - Flytouch 3
A Pad - SuperPad III

I’m guessing these are all the same tablet, with the same specs, just different fascias?

Could you confirm that you have one of these? Researching seems to show your most likely to have the Flytouch 3.

If this is the case, I’d like to help you at least upgrade to Android ICS 4.0. I’m sure there is a way, so give me a little time, and I’m sure I can come up with a fix.

Hi Bks

There’s is some doubt as to which tablet I have, if you’ve been following this thread the you tube video i posted on page 1 suggests it’s a Flytouch 3 as mine only has 1 SD slot and it looks identical, however this ]http://www.android-tablet-comparison-world.com/navpage/compare-android-tablets.php?t1=gomefly3&t2=a1c220] suggests that’s it’s not a Flytouch 3 because my boot screen shows the AICS logo so I’m sure it this one http://www.amazon.co.uk/A1CS-X220-TABLET-ANDROID-1080P/dp/B004F33FJ6

Thanks for your offer of help I appreciate it, take all the time you need there’s no hurry

Many thanks

Graeme

I understand there has been some confusion with identifying the device, however it seems your tablet is indeed a Flytouch 3, and that the X220 whether it be A1CS or A Pad who makes it, are both the same device, most likely sold under different names for different parts of the world.

From what I’ve been reading up on the device, it is simply a ‘generic’ Android device, and so like I said before pants to root.

It simply consists of downloading Launcher Pro, and Z4root.

I’m researching to see if there is a way to get you to ICS because then you could at least get some better performance and more uptodate apps.

OK I’m happy to follow your instructions, but please understand i’m not very tech savvy so you’ll probably have to be patient and explain things to me step by step

If it’s any help I already have a Launcher Pro icon but I’ve never opened it

Graeme

HI guys

Looks like I’ve managed to do something stupid, In preparation for any further instructions I installed Z4Root via this tutorial http://www.crazyforandroid.com/2012/10/download-z4root-android-apk/ everything went as the instructions said it would and I left it at that, then afterwards I realised I have no wireless, when i try to connect it just goes into an endless loop of scanning then obtaining IP address then disconnected and a padalock symbol indicating I’m locked out,

Z4Root wont work either now even though it worked immediately after installation but when I try to open it it opens the page with a message at the bottom of the screen saying “running exploit in order to obtain root access” and an endless rotating circle in the middle of the screen, I’ve tried uninstalling Z4Root, but I still have no wireless

I’ve obviously screwed up big time here and I’m tempted to reset to factory defaults but I’ll leave it as it is for now in case someone has a better idea

Graeme

I’ve read about this, I believe the way to fix it, is to use Tim’s scripts, via his Tim ROM.

I’m not sure which Android version it is, but many people seem to upgrade to it.

Did you run Z4root to root the device?

Did you run Z4root to root the device?

I followed the instructions on the link step by step and if I remember correctly I rooted then it rebooted then I Unrooted and it was was after that I discovered I had no wireless.

If it’s any help I took the tablet to my work and it won’t connect to that network either

I don’t want to get too involved in this ATM, but have you guys seen these pages:

which includes links to all the TIMxy roms.

And a topic all about the flytouch 3/superpad 2:

Update

I reset back to factory settings and it still won’t connect to the wifi, I also tried disabling security at the router and that doesn’t help either

Graeme

I’m a bit swamped with stuff at the minute and not had a minutes break. I should be able to help you later tonight.

Best thing to do is download the latest TimXY ROM, and then flash that onto your Flytouch 3. There should be scripts in the ROM somewhere for WiFi.

I can’t do anything at the minute since I’m in Glasgow.

HI BkS

No problem

As I posted earlier I’ve had a nightmare since installing Z4Root with the wifi, I’ve now got it working but it will only work if set to static ip on my home network although it will connect to my business network dynamically but refuses to connect to the internet, but I suppose all that will be irrelevant, if we install a new ROM.

Anyway there’s no hurry

Thanks again

Graeme