URGENT-Libre Office won't open!!!- SOLVED

It’s suddenly not opening- was working fine a few mins ago. I’ve rebooted, checked for updates, to no avail. I am frantic- need to use this urgently to do an important application form and job search ( I am unemployed). Can anyone help asap please!!! I’d be so grateful…

PS Peppermint 3 laptop.

Do any of these 3 commands start libreoffice/writer when run from the terminal ?

libreoffice

or

libreoffice --writer

or

lowriter

and if not, do any of them return a clue why it’s failing ?

Mark, thanks for replying so speedily…after 3 more reboots it is now opening. I think the application pack I was trying to open is the cause- docxs. It was in a zip and I had to open it at source on the website- one file just wouldn’t open (and still won’t)- do you think it might have been a virus?

ps, tried those commands in the terminal- they opened it like lightning!

Are you saying the file is a docx file ? … and that appears as an archive (zip) ? … and that if you double-click it, it opens in the archive manager ?

If so, either

a) Right-click the docx file and select
Open with > Libreoffice Writer

or

b) Open Libreoffice Writer, then go to
File > Open
and navigate to the file location.

Thanks Mark.

NP :slight_smile: