where can I get drivers for my Epson SX 130 printer/scanner (SOLVED)

Hi Mark,
I have looked back at these threads and found one I posted earlier. I have downloaded the first link and installedut it came with an error message. I ran the commands it gave and everything seems ok.
When I try to get the second link (and the third) I get a 404 not found error.
Can you help again ?

take care
Don W
EDIT When I go back to the desktop the’ Package Installer ’ error message is still there and I can’t delete it ?

Mark,
I have been to ‘Printers’ in the Menu and it installed the printer and printed the test page.
i then scanned this page and saved it a test and all is looking great.
Sorry to bother you.

take care
Don W

So is this all working now Don ?

Yes thanks Mark.
It seemed to do it magically ?
I found the last thread you did for me on this printer and I installed the first link but it said all the dependencies were not met. I couldn’t get rid of this screen so I rebooted.
I then chose ‘Printers’ from the menu and it more or less installed itself. Great result.

take care
Don W