Youtube "Aw Snap" error on Chromium.(Solved)

This is becoming a right pain in the butt.

Nearly every time I try to open a you-tube page on Chromiun I get the Aw Snap error page.

The only option is to reload the page.

Seems to be a Chromium issue…does not happen with Firefox.

Any suggestions…?.

Jocklad :‘( :’(

Could be a Flash issue? If I recall correctly, not all YouTube pages use HTML5, those that don’t use Flash, and new versions of Chrome/Chromium are funny with Flash & Linux. You may need to use an older version, or a specifically patched version

Or, I’ve made that all up ::slight_smile:

You could just use Firefox, no?

Thanks Chemicalfan,

Even tried a reinstall of Chromium …still the same.

May just have to bin Chromium and use Firefox… :-\ :-\

Jocklad

Hopefully Mark can come to the rescue :smiley:

Try running:

sudo update-pepperflashplugin-nonfree --install

then restart Chromium

Yes that has sorted it Mark.

Have run a dozen youtube tracks…No errors.

Jocklad :slight_smile: :slight_smile: :slight_smile: :slight_smile: :slight_smile:

Happy to hear it :slight_smile: