Acer Aspire One running Linpus Linux Lite Skype Install / Uninstall Problem.


I’m running an acer aspire one with linpus linux lite ( I think this is based on Fedora 7??)

We had Skype running on it but the software developed a program so we uninstalled via xfcedesktop and then tried to reinstall it back from the acer support site.

The problem is that when I try and install it - linux seems to think that the program is already there and just states that it is updated.

I have no idea about how to use linux so really would appreciate any help.



to uninstall .rpm packages, open a terminal, and enter:

sudo rpm -e

so I’m guessing

sudo rpm -e skype

BTW, Linpus Lite is based on Fedora Core 8 :slight_smile:

Hi there

Thanks for this will give this a go and see what happens.


gave command a go and error message given is

‘package skype is not installed’

any ideas

Where are you getting skype from ?

and how are you trying to install it ?

I take it you downloaded an .rpm package of skype ? … What is it called ?

you could try installing with the --replacepkgs option, which forces the install to carry on even if it thinks the package is already installed… usually used to fix broken packages.

rpm -iv --replacepkgs <packagename.rpm>

From Acer support site.

File ends in .sh.

Tried doing it now and os says program has been updated but there is no program in list on xfcedesktop menu nor on the desktop.

Can you give me a link to the page you are getting the .sh file from.

Will skype now run from a terminal ?



sudo skype

error message terminal is either

bash: skype: command not found


sudo: skype: command not found

on both of the commands

gimme half an hour or so, I’m going to see if this .sh will install on Linpus Lite 1.4 in a virtual machine, and work out where it’s putting skype.

thanks this is much appreciated

Hmmm… Linpus Lite 1.4 is TOTALLY different to your version, and it wouldn’t load at all.

Your best bet for now would be to download the Static version of skype:

and see if that will run on your Netbook.

To run it, just unpack it, then enter the folder and double-click the skype file.

Then if it works, create your own shortcuts.

If it doesn’t work, let me know and I’ll see what I can find out

There is another option…

Follow the instructions here:

you can download the version of skype they are talking about (no longer available on the skype site) from here:



If it says that skype is already installed, place the skype- file in your home folder, and install it from a terminal with:

rpm -iv --replacepkgs skype-

It worked!!

Thanks for all your help - this is much appreciated. :slight_smile: