bad video on Toshiba R55-S1063

Toshiba R55-S1063 laptop (Russian version, closest thing can find to it is usually A55-S1063, whose drivers worked on XP)

Greetings all. I lost the connection to SSD again (after 1 1/2 years of service after last repair-disconnect/reconnect) on AAO ZG5 and may have damaged the motherboard when tried to fix it- still no contact. Maybe tonight I’ll try again- bought new 40mm ZIF cables, if anyone needs one.

Anyway- Peppermint4 was working so swimmingly as LIVE disc after probable evil Russian hackers trashed my WinXP on this old computer that company gave me- 2 seconds Wifi in Press Center and blue screen crash shutoff…

So I decided to put Peppermint 4 on it for traveling Wifi, but the video is horrible-garish and too hot, and Flash doesn’t display except as washed out small box. I installed it with Ethernet on- “download and install all updates + drivers” . Video worked fine as live disk I think, so either its some conflict between video players, plugins, or VIDEO DRIVER, which I never consciously installed. Any thoughts on how to fix it? I did installed VLC and the plugin, but little other VIDEO. Then I tried to reinstall Flash plugin and installed some Flash console.

ATTACHED pic of FF plugins

First can you stop posting links to your blogspot … it’s nothing to do with Linux or this topic so is bordering on spam.
(set it as your website in your profile if you wish … but not directly in postings)

Now can you post the output from:

sudo lshw -C display

and if using Peppermint:

inxi -F

and remember, Linux commands ARE case sensitive.

Well aren’t we snippy- haven’t posted anything for 6 months, and whole world is reading about Ukr now. Thought it was a service

sudo lshw -C display
description: VGA compatible controller
product: 82852/855GM Integrated Graphics Device
vendor: Intel Corporation
physical id: 2
bus info: pci@0000:00:02.0
version: 02
width: 32 bits
clock: 33MHz
capabilities: pm vga_controller bus_master cap_list rom
configuration: driver=i915 latency=0
resources: irq:10 memory:d8000000-dfffffff memory:d0000000-d007ffff ioport:eff8(size=8)
*-display:1 UNCLAIMED
description: Display controller
product: 82852/855GM Integrated Graphics Device
vendor: Intel Corporation
physical id: 2.1
bus info: pci@0000:00:02.1
version: 02

inxi -F
System: Host: mako8-Satellite-A55 Kernel: 3.8.0-35-generic i686 (32 bit) Desktop: N/A Distro: Peppermint Four
Machine: System: TOSHIBA product: Satellite A55 version: PSA50U-0NN02EB
Mobo: TOSHIBA model: Portable PC version: Version A0 Bios: TOSHIBA version: Version 1.40 date: 04/25/2005
CPU: Single core Intel Celeron M (-UP-) cache: 1024 KB flags: (nx sse sse2) clocked at 1496.136 MHz
Graphics: Card: Intel 82852/855GM Integrated Graphics Device
X.Org: 1.13.3 drivers: intel (unloaded: fbdev,vesa) Resolution: 1024x768@60.0hz
GLX Renderer: Mesa DRI Intel 852GM/855GM x86/MMX/SSE2 GLX Version: 1.3 Mesa 9.1.7
Audio: Card: Intel 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC’97 Audio Controller driver: snd_intel8x0
Sound: Advanced Linux Sound Architecture ver: k3.8.0-35-generic
Network: Card-1: Intel 82801DB PRO/100 VE (MOB) Ethernet Controller driver: e100
IF: eth0 state: up speed: 100 Mbps duplex: full mac: 00:0e:7b:33:8d:96
Card-2: Atheros AR2413/AR2414 Wireless Network Adapter [AR5005G(S) 802.11bg] driver: ath5k
IF: wlan0 state: down mac: 00:11:f5:87:cb:be
Drives: HDD Total Size: 40.0GB (8.2% used) 1: id: /dev/sda model: HTS548040M9AT00 size: 40.0GB
Partition: ID: / size: 5.4G used: 3.1G (61%) fs: ext4 ID: swap-1 size: 1.09GB used: 0.00GB (0%) fs: swap
RAID: No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors: System Temperatures: cpu: 75.0C mobo: N/A
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 121 Uptime: 8 min Memory: 335.9/986.1MB Client: Shell inxi: 1.8.4

   width: 32 bits
   clock: 33MHz
   capabilities: pm cap_list
   configuration: latency=0
   resources: memory:40000000-47ffffff memory:4c000000-4c07ffff

I know you haven’t posted anything in 6 months but what has that got to do with anything ? … does that somehow earn you the right to ignore the forum rules ? … if anything it gives you LESS right.

This is not the first time I’ve had to tell you the rules, this forum is NOT a place for you to advertise and/or try to increase your google ranking with back links … stick to the rules (and remove that link), or don’t post, end of story.

Calling me names and claiming some sort of privilege is also unlikely go get me to provide assistance…

Hint -

The correct response would have been … “Sorry, I’ll remove the link”