Battery not charging A110

I had to resinstall PeppermintOS 3 after failling to install version 4. I used ver 3 before but didn’t bother to follow all instructions then. Now, I did follow all instructions with the result that "Adaptor is online. Your battery is charging (0%). And, it is not charging at all. I suspect Jupiter could be the cause.

a) are you sure the battery isn’t just dead ? … ie. was it charging before the reinstall ?

b) what problems were you having with Peppermint 4

c) what version is your BIOS ?
What’s the output from:

dmesg | grep -i dmi
  1. Yes, my battery was dead. I have put a in a replacement battery and now it is charging.

  2. My problem with installing ver 4 was that after installation, and downloading updates at the same time (nothing else), is that I got a constant minus sign at the top left corner of the screen after installation. And, I could not operate the AA110 at all. Reinstalling the OS seemed to be the only solution.

I tried twice with the same result. Since the constant sign remained for almost an hour I gave up and reinstalled ver 3.

But, the question is, in what way is ver 4 better? Is it equally fast as ver 3? I havn’t seen any reviews of version 4 for the AA110.

  1. Yes, I think I have what must be last bios, BIOS v0.3310 10/06/2008.

I’m running PM4 on 3 AOA110L’s so dunno what’s going on with yours ???

Did you install from the Syslinux menu (where it says “Try Peppermint” or “Install Peppermint”) … or did you install from the live session desktop icon ?
Did you try installing WITHOUT electing to download updates during the install … then run an Update AFTER installation.

In what way is it better … Xfwm4 Window Manager that includes a compositor for things like drop shadows, transparency, working dockbars, and Win7 Aero style Window snapping … and more recent versions of some software.

Is it as fast as PM3 … Yeah :slight_smile: