Booting live Linux Mint 16 CD


I’m trying to boot from the new Linux Mint 16 CD.
When I restart the screen gets to ‘Boot from CD’ option (so it recognises that a CD is there), but then no matter what I press, such as F8 or Return, it just sticks for a while then boots up as normal into Windows XP. I’ve been able to run Live cds before - though a bit hit and miss. Is there something else obvious I should be doing or could I have a duff CD? If I try to explore the CD in Windows it won’t run/shows blank!

My computer:
AMD Athlon 64 Processor
1.99 GHz, 1.50 GB RAM



If it’s not getting to the Mint boot screen I can only assume that you have either a bad burn/disk, or your optical drive is having problems reading the disk.

How did you create the CD?


I didn’t create the CD - it’s from the Linux User mag (a friend has lent me the CD), so should be ok!


Doesn’t mean your optical drive likes the cover disk though.

See if the disk will boot in another PC … if it will, try replacing the DVD drive in your PC … even if it’s only during the installation.

Will your system boot from a USB stick ?

Yeah, I’d be looking at the USB route before replacing the DVD drive…
OP - check out “Linux Live USB Creator”, it’ll even download your distro of choice to save you surfing for it - excellent program :slight_smile:

I was thinking more along the lines of (after checking it’s not the disk) “temporarily” borrowing another optical drive … just for the installation.

Thanks all,

I will try a different PC/Laptop DVD drive and if it works create a bootable USB stick to use on this PC.
Yes, my PC does boot from a USB stick.

Will let you know what happens.


Hello Liz:-
just try usb universal software it’s better way to install r dirctly run from usb pendrive why use cd rom follow these steps :-
download usb universal installer and then give os name and find the source and select any os linux, mint, ubantu, kubantu

i have already tested even u have not needed your hdd also.

Anshoo Verma
New Delhi

I’ve never been abke to boot straight from magazine disks. Usually the iso is on there for you to create a live disk using your burning software.

Thanks all,

DVD did run on a laptop, but couldnt get it to boot from the cd.

I’ll try other options suggested such as USB/dowload. Just need to wait until next month for my next BT broadband usage allowance, as I’m getting close to my limit, which is why I liked the idea of trying the cd.



try reburning a DVD from your comp…

It is possible that your CD drive is on the blink.
You could try booting a small footprint LiveCD like Slitaz.
It is around 30mb download. Burn it to disk and see if it will boot to that.

Pure guess, but I agree it’s most likely your CD/DVD drive that’s at fault and can’t read the bootsector.

Second guess would be the coverdisk is an “ecodisk” … a LOT of older drives didn’t like those :wink:

Any reason you can’t just download a Mint 16 ISO and burn it to disk yourself ?

Hi all,

I managed to get the live booting cd running and installed Linux Mint 16 onto a USB stick. Unfortunately it wouldn’t boot and I couldn’t find a Linux Mint iso on the CD to utilise with ‘Universal-USB Installer’. So I downloaded the iso instead - great! Except because the usb had partitions from what I tried to do before I removed the partitions to free up all the space. But now instead of having a USB with FAT32 file it just says FAT (in properties it refers to it as a RAW file). Consequently the USB installer doesn’t recognise anything on it to install Linux Mint. How do I rectify this so that the usb has a FAT32 file reference/is usable again. Sorry for my very novice approach - I seem to be stumbling from one issue to the next :frowning:



I take it you have a Windows PC ?

Formatting the USB stick in Windows would probably be easiest.

If you can’t figure out how to format the USB stick under Windows, there’s a tool for doing it here:

This is what I use to restore USB to full capacity (on Debian):
Replace /dev/sdx to suit your usb location

dd count=1 bs=512 if=/dev/zero of=/dev/sdx

For FAT32, install the dosfstools package and run:

cfdisk /dev/sdx
mkfs.vfat -F32 /dev/sdx1
dosfslabel /dev/sdx1 USB_STICK

The program “Linux Live USB Creator” ( can do it, it’s a great little program :slight_smile:

Thanks all,

I used the following, as suggested, to format my USB back to FAT32 and have now successfully installed Linux Mint 16 on this, which I can now explore.



You’re most welcome … glad you got it sorted :slight_smile: