Cannot install Fedora 18

I’m testing out Fedora 18 32-bit on Virtual PC, Windows XP, but I can’t install it. Whenever I go to either ‘Install Fedora’ or ‘Test this media…’ all I get is a blank screen. I’ve looked for solutions and found that I should install it in basic graphics mode - but the result is the same as the former. What do I have to do now? And don’t tell me that it’s Virtual PC’s problem again!

What VPC are you using? If you have not tried it before you could do worst than VirtualBox
Have you tried to boot with the LiveCD instead of VPC?.
Have you got by any chance an Intel video card? If so then it could be a backlight issue.
Some indication of the hardware would be useful. :slight_smile:

I’m using Virtual PC 2007.

I haven’t tried anything on a physical PC - virtual only.

My PC has a Intel G31 chipset with S3 Trio graphics.

It seems that the problem is, that DRI1 driver support for the S3 cards being dropped since F17

Is the S3 Trio a real graphics card or emulated by the VPC?
Looking at the Virtual PC 2007 guide it only supports a specific set of (emulated) hardware.