Chromebook-Linux Beta-Using Wine

Using a Chromebook, and just installed Linux Beta, then installed Linux Wine, all ok.
Using Wine, installed Microsoft Money ver. 4 , went through Install ok.
Icons have appeared in the Linux Apps folder on Launcher for Microsoft Money.
If I go into the Linux files and in Wine folder launch Money, it runs fine.
So the program as installed ok, good
But if I click on the icon in the Linux Apps folder on the Launcher or Chromebook, it gives error
File not found.
I assume that the Path is incorrect.
But I cannot find, how to modify the properties of this icon.
A lack of understanding how or where they are picked up from the install in Linux / Wine and then put into the Chromebook Launcher.

is this issue solved? if yes, can you please update it here. I’m having the same issue :slight_smile:

Mmm, I’m led to believe the M$ Money is quite an old product and not something even M$ support any more (?) and as a result getting it to work on WINE can be problematic. If this is true, then it might be worth looking at an alternative, either a native Linux app, or even an online application. Have you had a look at;

Yes I did, I keep meaning to write it up for myself, then update this thread, like always run out of time.
The file I edited was located in

file:///home/myaccount/.local/share/applications/wine/Programs/Microsoft Money/Microsoft Money

[Desktop Entry]
Name=Microsoft Money
#Exec=env WINEPREFIX=“/home/myaccount/.wine” wine C:\\windows\\command\\start.exe /Unix /home/myaccount/.wine/dosdevices/c:/users/myacount/Start\ Menu/Programs/Microsoft\ Money/Microsoft\ Money.lnk
Exec=wine “/home/myaccount/.wine/dosdevices/c:/Program Files (x86)/Microsoft Money/MSMONEY.exe”
Path=/home/myaccount/.wine/dosdevices/c:/Program Files (x86)/Microsoft Money

Bear in mind I don’t really know what I’m doing !, but from my days of DOS remembered that it did not like a SPACE in a command line.
Again learning but think, ( not sure) Linux is same.

I read that a / can be used before a SPACE, but then I still do not understand the Exec that is there.
So I commented that out and inserted the above, inclosing in “…” and added the PATH

Well it worked anyway.
Hope this helps, let me know how you go

Thank you for that, I haven’t heard of kmymoney, worth investigating, aside from that I got Money working.
From quick look, it seems rather like the old Money program.
Its seems as if imports Quicken files, and Money will export them, so worth a try
Thank you.

I should just add for anyone else reading.
Does take say 15sec for MS Money to launch, so wait a while.
I took my .mny file from Windows 10, and when opened on Chromebook, it did say, need to repair file, and may be corrupt, I just said yes, and it is all fine.