COMODO anti virus installation problems.

I am testing this new Linux anti virus program on peppermint 3 32bit and I am stumped with one final problem.

After installing you have to run the following command " sudo /opt/COMODO/

Everything goes OK untill the last two lines.

RedirFS kernel modules have been successfully installed.

/opt/COMODO/ 64: .: Can’t open /etc/init.d/functions
/opt/COMODO/ 64: .: Can’t open /etc/init.d/functions

Any help would be appreciated.

Can you post a link to the instructions you’re following, and where you got comodo.

As I am running peppermint I downloaded the mint option 32bit

Instructions pop up during the installation of the software…

OK, Ive tried to get Comodo to work … I can get past those errors, but the on-access scanner still doesn’t work, and it tells you there’s a problem on startup … though the normal scanner works.

I’ve tried Bitdefender, which can be installed in Peppermint with a few tweaks … but it doesn’t appear to have an on-access scanner either.

AVG has got an on-access scanner (which stops you even accessing the eicar test virus files), but hasn’t got a GUI

Theoretically I suppose you could have both AVG and Bitdeefender installed … but IMHO you need neither unless you’re running something like a file/mail server that services Windows PC’s

I may test others soon, but I’ve had enough of putting stuff on my system that’s unecessaary for now :wink:

Meanwhile, if you want instructions for AVG or Bitdefender … just ask :slight_smile:

I have been using Bitdefender for some time. I was testing this for use on new systems for ex windows users they tend to feel happy if they have a working virus scanner they can see working.

Thanks for taking a look.