Getting Suspend Working on Lenovo S10-3

Just so people know, if you’re having trouble getting suspend to work on your Lenovo S10-3, try the fix here: Lenovo IdeaPad S10-3 - ArchWiki

Those lines should be added to the GRUB_CMDLINE_LINUX_DEFAULT line of /etc/default/grub.

Adding nohpet didn’t work for me, but hpet=disable highres=off nohz=off did :slight_smile: