Hp 110a stopped working on mint15 wireless (Solved)

hi i got this error message can someone plese advise what to do

How did you install the printer ?

What’s the output from:

dpkg -l | grep hplip

on@ron-GA-78LMT-USB3 ~ $ dpkg -l | grep hplip
ii hplip 3.13.3-1 amd64 HP Linux Printing and Imaging System (HPLIP)
ii hplip-data 3.13.3-1 all HP Linux Printing and Imaging - data files
ron@ron-GA-78LMT-USB3 ~ $

You might want to install hplip-gui:

sudo apt-get install hplip-gui

Now look in your Menu’s for HP Toolbox.

Then use that to delete your current printer, and add it again.

I think the printer is Terminal >:( niether my pc(this one) or my windows 7 laptop can find the wireless printer i did what you said and now it cannot find the printer on the network (it did when i first installed it )
so aside from wiring it in i dont think i can do anything else

Give the printer a static wireless IP, then try pinging the IP and see if it responds.

Do you know your routers IP

and do you know how to give the printer a static IP ?


Have you tried turning the printer and wireless router OFF then ON again ?

Turn OFF both the printer and router … turn the router back on … wait for a couple of minutes for the router to initialise … turn on the printer.

Now if necessary, reboot your PC’s and see if the printer is now visible on the network.

thanks mark all sorted by a simple switch on and off router and printer

No problem :slight_smile: