I have re installed no sound[Fixed]

I have re installed no sound I have video for DVD’s Utube I’m on ubuntu 11.04 I belive I would be using snd-hda-intel output from “sudo lspci -v | less” to I tried running it again to post got blank screen

Not again, no disrespect here porter, but this continuous thread making is doing my head in and really it’s the same problem you were having before so you should go post it in there.

Are you sure the sound isn’t muted? If not what’s the return from:

sudo lshw -C multimedia


aplay -l

Try this:

sudo apt-get install gnome-alsamixer

Then start GNOME ALSA Mixer, and put a tick in IEC958.

It’s still the same both be fore and after reboot, do I have to use autoremove command first?.. heres the output I’ve highlighted some?

gordon@gordon-desktop:~$ sudo lshw -C multimedia
[sudo] password for gordon:
description: Audio device
product: 82801H (ICH8 Family) HD Audio Controller
vendor: Intel Corporation
physical id: 1b
bus info: pci@0000:00:1b.0
version: 02
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress bus_master cap_list
configuration: driver=HDA Intel latency=0
resources: irq:47 memory:50420000-50423fff
gordon@gordon-desktop:~$ aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: Intel [HDA Intel], device 0: STAC92xx Analog [STAC92xx Analog]
Subdevices: 0/1
Subdevice #0: subdevice #0
card 0: Intel [HDA Intel], device 1: STAC92xx Digital [STAC92xx Digital]
Subdevices: 1/1
Subdevice #0: subdevice #0
gordon@gordon-desktop:~$ sudo apt-get install gnome-alsamixer
Reading package lists… Done
Building dependency tree
Reading state information… Done
The following packages were automatically installed and are no longer required:
linux-headers-2.6.38-8 localechooser-data linux-headers-2.6.38-8-generic
Use ‘apt-get autoremove’ to remove them.
The following NEW packages will be installed
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 53.7 kB of archives.
After this operation, 602 kB of additional disk space will be used.
Get:1 Index of /ubuntu natty/universe gnome-alsamixer i386 0.9.7~cvs.20060916.ds.1-2 [53.7 kB]
Fetched 53.7 kB in 0s (133 kB/s)
Selecting previously deselected package gnome-alsamixer.
(Reading database … 225864 files and directories currently installed.)
Unpacking gnome-alsamixer (from …/gnome-alsamixer_0.9.7~cvs.20060916.ds.1-2_i386.deb) …
Processing triggers for gconf2 …
WARNING: Failed to parse default value `’ for schema (/schemas/apps/devhelp/state/main/contents/books_disabled)
Processing triggers for man-db …
Processing triggers for bamfdaemon …
Rebuilding /usr/share/applications/bamf.index…
Processing triggers for desktop-file-utils …
Processing triggers for python-gmenu …
Rebuilding /usr/share/applications/desktop.en_GB.utf8.cache…
Processing triggers for python-support …
Setting up gnome-alsamixer (0.9.7~cvs.20060916.ds.1-2) …


Stick to one topic untill the probelm is solved … and WHY aren’t you referencing the answers I’ve already provided ?

Your sound issue has been answered MANY times…