keep getting error message from Yahoo

sorry about this i am using my dell desktop trying to reply to a thread i started “the end is nigh” but this error message keeps coming up
The requested URL “” cannot be found or is not available. Please check the spelling or try again later.

in fact any post i click on i get the same error message, i have used system restore and cleard all history cache ect, but still no good >:( really weired so i am just trying to get through with a new post o and i logged in and out with no joy any… just tried posting on my laptop and all is ok >:( >:( i will try to post this now using Desktop.

Really sorry about this you may even consider telling me to piss of and go and bother someone else :cry:

System restore? That sounds like Windows :-
Do you get the same problem in other browsers?

…you’re not posting from the Phillipines, are you?

lol no Suffolk, and all other browsers are working, do ya think it mabe that i have 2 pc’s connected to this site ??

Isn’t a valid link … where did it come from ?


Which web browser are you using ?

and have you got any weird Yahoo plugins enabled ?

[EDIT 2]

the hsimp=yhse-001 part of that URL seems to suggest it’s being redirected to Yahoo Search.

firefox with google serch but now when i try use ff with google serch its telling me that google serch does not exist and i have been using it for years, i can still use any browser i just been chatting to a guy on a VW camper van forum, i can get onto the linux home page but any post i click on to read i get the yahoo error message plus i have never used Yahoo in my life :-[

Hi Roach

If you’re using Windows can you try with Internet Explorer and see if that works


Possibly a malware problem (?)

As Emegra suggests, see if a different browser works … or try starting Firefox in safe mode

At the top of the Firefox window, click the Help menu and select Restart with Add-ons Disabled… Firefox will restart and offer the Firefox “Safe Mode” dialog.

cant even get into Internet explorer shall i do a scan, i have sby bot s/d or Malewarebytes anti maleware and Avast looks after everyting else thanks Graeme

Did you try Marks suggestion of opening Firefox in safe mode ?

Hi Mark just read this post , i went into remove programs and deleted fire fox and while i was there i deleted that Virtual Box thing that i downloaded from Linux live usb creator, but i would like to reinstall firefox as i never really got on with Internet Explorer, Ta mate for your time

OK the desk top seems ok now i reinstalled Firefox and i can now get back into and click on post and comment, but i am now running Malewarebtes in safe mode just to check if there was any maleware probs…What a palarva :o

I don’t understand why you needed Virtualbox in the first place … what were you trying to do ?

Yep, this is why Linux rocks - no malware :slight_smile:

Exactly and that is why i want to use Linux, i just hope you guys can put up with me for a while ???

Exactly and that is why i want to use Linux, i just hope you guys can put up with me for a while

Dont worry about it if they can put up with me you’ll be a walk in the park :slight_smile:

I second Emegra’s comment :slight_smile:

thanks Emegra i think we can put this thread to bed now as the desktop seems ok now thanks all for your time 8)

I second Emegra's comment :)

Who asked you ;D

heh :slight_smile: