LaCie Network Space (Software v 1.0)

Dear All,

Just a note to advise that I have installed the software for managing this network drive via Wine 1.3.6 on Ubuntu 11.04.

This means that I can control all functions of the drive via my internet browser and l no longer require a Windows PC to do this.

There is a newer version of the software and if I can find it I will also try that version and post results here.

If it’s a NAS drive, you probably don’t need the Windows software… use the Windows software (once) to access the drives interface, then give it a static IP address in the same range as the rest of your network.

Then just enter the IP address into ANY local web browser to access the drives interface.

and in Nuatilus, hit Ctrl+L to open the Location dialog, and enter:


to access the drives contents.

(Or if you know its name you could enter smb://)

You can then create bookmarks in Nautils (and your browser) if you wish.

I have had this network drive for some years and so it was set up using windows. I have never had any problems accessing it from any version of Linux and I have tried 3 Des and I am using 2 different Des at present.

The fact that the software works under Wine means that if you did not have a Windows PC then you could still configure the Drive.

Ahh… I see… good idea :slight_smile:

Do they not give it a default static IP address or give the device name in the manual ? … oddly enough Buffalo don’t with their Linkstation Live, so I cheated, and told the routers DHCP server (temporarily) to only give out a single IP address, so I knew the IP the Linkstation would be given… then used that address to access its interface and configure it for a static IP… problem solved :slight_smile:

Never found the manual of much use (quick start) or on the CD. All that is required to use the “network space” is to connect it to the router and switch it on.

Software access only required if you want to change the default settings.

My only complaint has been that I have never been able to access via the internet from a remote location via fttp://

They no longer make my version of the drive so maybe they sorted this problem out with newer models.