libre office and libre office 5 problem (Solved)

Hi,
I have Libre Office installed and now Libre Office 5 ? How do I get rid of Libre Office 5 ?

What do you mean “get rid of”? Have you installed it already?
Probably easiest via Synaptic (what distro are you running?)

I have the 2 instances of Libre Office showing in the menu >Office and I would like to delete the Libre Office 5.
I am dual booting Win7 and Peppermint 6 64 bit on a Toshiba Satellite laptop Does this help ?
jack@jack ~ $ inxi -F
System: Host: jack Kernel: 3.16.0-45-generic x86_64 (64 bit) Desktop: N/A Distro: Peppermint Six
Machine: System: TOSHIBA product: Satellite L350 version: PSLD8E-06Y008EN
Mobo: TOSHIBA model: Portable PC Bios: INSYDE version: 1.80 date: 03/20/2009
CPU: Dual core Intel Pentium Dual CPU T3400 (-MCP-) cache: 1024 KB flags: (lm nx sse sse2 sse3 ssse3)
Clock Speeds: 1: 2166.00 MHz 2: 1000.00 MHz
Graphics: Card: Intel Mobile 4 Series Integrated Graphics Controller
X.Org: 1.16.0 drivers: intel (unloaded: fbdev,vesa) Resolution: [email protected]
GLX Renderer: Mesa DRI Mobile Intel GM45 Express GLX Version: 2.1 Mesa 10.3.2
Audio: Card: Intel 82801I (ICH9 Family) HD Audio Controller driver: snd_hda_intel Sound: ALSA ver: k3.16.0-45-generic
Network: Card-1: Realtek RTL8101E/RTL8102E PCI Express Fast Ethernet controller driver: r8169
IF: eth2 state: down mac: 00:1e:33:bf:54:64
Card-2: Qualcomm Atheros AR242x / AR542x Wireless Network Adapter (PCI-Express) driver: ath5k
IF: wlan2 state: up mac: 00:24:d2:8b:6b:09
Drives: HDD Total Size: 160.0GB (3.9% used) 1: id: /dev/sda model: TOSHIBA_MK1652GS size: 160.0GB
Partition: ID: / size: 59G used: 5.8G (11%) fs: ext4 ID: swap-1 size: 2.01GB used: 0.00GB (0%) fs: swap
RAID: No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors: System Temperatures: cpu: 58.0C mobo: N/A
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 147 Uptime: 26 min Memory: 354.6/1871.8MB Client: Shell (bash) inxi: 1.9.17
jack@jack ~ $

What’s the output from:

ls -a /usr/share/applications

and

ls -a ~/.local/share/applications

Hi Mark,
jack@jack ~ $ ls -a /usr/share/applications
. gnome-search-tool.desktop md5.desktop python2.7.desktop
… gparted.desktop mimeinfo.cache python3.4.desktop
apturl.desktop gucharmap.desktop mintInstall.desktop sakura.desktop
blueman-manager.desktop ice.desktop mintInstall_kde.desktop shares.desktop
chromium-browser.desktop im-config.desktop mintInstall_mime.desktop simple-scan.desktop
debian-uxterm.desktop language-selector.desktop mintstick.desktop skype.desktop
debian-xterm.desktop libreoffice-base.desktop mintstick-format.desktop software-properties-drivers.desktop
defaults.list libreoffice-calc.desktop mintUpdate.desktop software-properties-gnome.desktop
dropbox.desktop libreoffice-draw.desktop nemo-autorun-software.desktop software-properties-gtk.desktop
eog.desktop libreoffice-impress.desktop nemo.desktop synaptic.desktop
evince.desktop libreoffice-math.desktop nemo-folder-handler.desktop synaptic-kde.desktop
evince-previewer.desktop libreoffice-startcenter.desktop nemo-home.desktop system-config-printer.desktop
file-roller.desktop libreoffice-writer.desktop nemo-mount-archive.desktop thunderbird.desktop
firefox.desktop libreoffice-xsltfilter.desktop network.desktop time.desktop
galculator.desktop lxappearance.desktop nitrogen.desktop transmission-gtk.desktop
gcr-prompter.desktop lxde-x-terminal-emulator.desktop nm-applet.desktop users.desktop
gcr-viewer.desktop lxde-x-www-browser.desktop nm-connection-editor.desktop vlc.desktop
gdebi.desktop lxrandr.desktop openjdk-7-policytool.desktop xfce4-notifyd-config.desktop
gedit.desktop lxsession-default-apps.desktop pavucontrol.desktop xfce-wm-settings.desktop
gksu.desktop lxshortcut.desktop peppermint-control-center.desktop xfce-wmtweaks-settings.desktop
gnome-disk-image-mounter.desktop lxtask.desktop peppermint-logout.desktop xfce-workspaces-settings.desktop
gnome-disk-image-writer.desktop mate-power-preferences.desktop peppermint-screenlock.desktop yelp.desktop
gnome-disks.desktop mate-power-statistics.desktop pyshot.desktop
jack@jack ~ $ ls -a ~/.local/share/applications
. ddchess.desktop entanglement.desktop firstpersontetris.desktop googlecalendar.desktop mahjong.desktop peppermintforum.desktop
… editorbypixlr.desktop expressbypixlr.desktop gmail.desktop googledrive.desktop onlineuserguide.desktop solitr.desktop
jack@jack ~ $

I have solved this problem using Synaptic.
Thanks guys

Zool :slight_smile: <— Was meant to say “Cool”, but I liked the typo so much I left it :slight_smile:

Zool :wink:

Tasty :wink:

Ninja of the Nth Dimension