Moving Files From XP to Peppermint

I was told that since I’ve installed Peppermint, and have a lot of questions, that I should start a new Subject.

My first question is, I have a lot of music, a lot of music on XP and I haven’t been able to figure out how to transfer my music over to Peppermint. The same goes for my pictures. I have a ton of pictures, but I haven’t been able to figure out how to transfer them either.

My second question is, I’ve used Open Office on XP and it’s fully compatible with Microsoft Office. Since I have a lot of Word documents, I have to transfer those over to Peppermint and figured I could use Open Office, but I can’t figure out how to install it. Is there a better office suite that would be compatible with MS Office?

How to access your windows partition

Go to
menu > Accessories > File Manager PCManFM

somewhere in the left hand column will be a drive with the windows files on it … so click them till you find the one that has a “Windows” folder on it.

Installing LibreOffice (fork of OpenOffice) … either install it through the Software Manager, Synaptic Package Manager, or open a terminal and run:

sudo apt-get install libreoffice

Thanks Mark, I’m sure I’ll get the hang of soon, well, hopefully.

This might not fall into the “Moving Files” category, but I’m having a serious issue with the sound in this thing. I switched back to Windows and played a song in the Windows Media Player and it sounds fantastic, but when I play anything through any player on here, it’s all distorted and sound very over-driven! I can’t seem to find anything to adjust this. I’ve tried the sound mixer but there’s only two volume controls on it. What am I doing wrong?


sudo apt-get install pulseaudio pulseaudio-utils pavucontrol

now go to:
menu > Sound & Video > PulseAudio Volume Control

and see if adjusting the leves in there helps.

I checked and it wasn’t there. Here are the results:

buckwoody@buckwoody-Dimension-8200 ~ $ sudo apt-get install pulseaudio pulseaudi-utils pavucontrol
[sudo] password for buckwoody:
Reading package lists… Done
Building dependency tree
Reading state information… Done
E: Unable to locate package pulseaudi-utils
buckwoody@buckwoody-Dimension-8200 ~ $

Hold it! I just realized that pulseaudio-utils was misspelled. I corrected it and found it where you said. I’ll give it a try.

Just to let you know, it worked. It took some tweaking, but I got it sounding great! What I don’t understand is that sometimes I open the sound mixer and there is a whole screen full of levers to adjust, and other times there’s only two? I don’t get that, but right now it doesn’t seem to matter, things are working so I’m happy. Thank you!

Sorry, fixed the command above now … glad you got it working :slight_smile:

Just wondering, in Windows XP I had the New Jersey Lottery in the Menu. I would just click on it and the website came up. I’ve been trying to figure out how you load just one program and not a package. I know I can do it in Chomium, but isn’t there a way to get an app on your desktop? I don’t mean just that one, but any one?

Hi Buckwoody

If you mean a desktop shortcut to a website you can use Ice, you’ll find it at Menu>Internet>Ice, it’s very easy to use, just copy and paste the url into the box, give it a name ie New Jersey Lottery, select where you want it listed in the menu, you can select an icon of your own or download one from the site, click Create and you’re done.

See screenshot

Good luck


That’s fantastic! I’ll give it a try. Thank you so much! ;D

I don’t know why, but suddenly I’ve lost half of my MENU. The last thing I did was use ICE to load in my bank and my mortgage into the OFFICE section of the MENU, and when I went to check if it worked, half the MENU was gone, including the INTERNET section.


lxpanelctl restart

any change ?

No, no change.

OK, run:

pcmanfm ~/.local/share/applications

in the window that opens, move the ice app you just created somewhere else (ie out of that folder) such as the desktop.

now run:

lxpanelctl restart

any change in the menu ?

Yes, everything’s back to normal. I don’t understand. What did I do wrong?

Without seeing the contents of that file(s) I can’s say for sure.

Can you right click on the file you moved and select “Open With > Text Editor”

then post the contents here.

I’m sorry Mark, I swear I’ll do it in the morning. Thanks for your help.

No problem, whenever you’re ready … or even not at all if your not bothered, your call :wink:

Hey Mark,
Here are the results of one of the files I moved.

[Desktop Entry]
Name=Wells Fargo Mortgage
Exec=chromium-browser --app=

Not sure if I did anything wrong.