New SLAX USB not working

I had a linux OS some while ago. Missed using linux with a dual boot. Just couldn’t get my head around the new boot system. So decided to try a USB linux Slax. I did everything that was asked of my and set up the boot on Win10. As I have a 64bit system, I downloaded the 64bit Slax. I tried a few times to get it to work, but sadly I have not succeeded. I have an error - ‘USB linux Slax failed to load COM32/SLAX BOOT/vesamenu.c32.’ I looked at other who had the same problem and I downloaded syslinux-6.03 to see if anything was there that I could relate to. It seemed the boot files were all there. So still not able to get slax to work from my USB pendrive. WOuld love to know if there is an easy uncomplicated fix. My sad morphined brain is very slow

Okay (in Win10 64bit) I just…

a) Downloaded slax-64bit-9.3.0.iso

b) Used WinRAR to extract the contents

c) Copied the extracted \slax directory and all its contents onto a freshly formatted USB stick. (so I now had a USB stick with a single directory - E:\slax)

d) Navigated (on the USB Stick which was E:) to E:\slax\boot

e) double-clicked on the top file (bootinst.bat) … which then wrote the bootfiles to the USB stick for me.

f) rebooted to the USB stick.

And now I’m off to put Peppermint back on my USB :slight_smile:

Thank you for your help. I had done this before. I have done this two ways, straight from the .iso and then using Universal-USB-Installer- Neither seem to work. I get 'after logging in type"journalctl" to view system logs - failed to load SLAZ Boot/vesamenu.c32.
I have no idea how to access those logs. Is there a problem with the boot sequence and the new type of uefi boot mode? Would love to resolve this

This will NOT create a UEFI bootable LiveUSB, so you’ll have to set your BIOS to “Legacy boot” and disable secureboot.

Wow this could have been why I have not been able to do a dual boot for Linux Mint. Thank you will let you know if it worked