I have to says run out of ideas now, so what I’ve tried Network Settings using IVP4 entering in the DNS, turn off the firewall, Turning off the router then back on clearing cache, I have use opedns since 17.3 always worked for me but not now. It also appears to have stop working on the Laptop and desktop, I cant use the router method because my provider wont allow it so I have to change each PC not hard not that many PCs. Im now using Linux Mint 19 Cinnamon

When you say it’s not working … what exactly happens ?

It stays with the ISP address opendns is showing but just not connecting, on there browser oops not working it,s in the network settings just not working, I’ve tried going to manual but I don’t get any internet its almost like my providers blocking it but cant see them doing that. Tomorrow I will reset the router and see if that helps.

With OpenDNS set in network manager, what’s the output from:

ping -c 5


ping -c 5


Well not understanding what’s happen here at all, first thing it’s now working on opendns, however I reset the router which fail first time but second time it worked, in the logs the router was blocking ports, one being port 8080, I confused at this time because I haven’t change anything or anyone ones I will keep looking into this. For now problem solved.

Great news harry :slight_smile: