I’m having problems with ROSA Desktop. Every time try to install Alien with urpmi I get the following:- The following packages can’t be installed because they depend on packages
that are older than the installed ones:
Continue installation anyway?
Continue installation anyway? (Y/n)

Any Ideas

I know little about ROSA … but have you tried installing alien from source … or even just running it from the unpacked tarball ?

download this:

unpack it … and open the INSTALL file in a text editor.

cd to the unpacked directory … and run:

./ /path/to/package/to/convert

or install with:

perl Makefile.PL




make install

I must admit tobeing a little bit confused by why you’d need alien on an distro that appears to use rpm’s in the first pace ?

Alien is redundant on an rpm based system. Alien is used to convert .rpm’s to .deb’s.

Tried Rosa Linux - don’t trust it myself.
Plus, it has the stupidest Start Menu I’ve ever seen on a PC. I have a 20" widescreen monitor - the Start menu covers the entire screen. Icons are huge. It’s ugly as hell.
Since the creation of the Slab Menu, it’s like some Linux Devs have gone mad with Start Menu redesign, which is particularly annoying as it didn’t need redesigning. First thing I do with a fresh KDE install is change the menu to Classic mode. The new design is absurd - multiple clicks required to do what a mere mouse over used to do - this is not good design, it’s nonsense. Just as Grub2 is nonsense. Addressing hard drives with stupidly long strings of numbers is absurd.
Linux, in some areas, is going in the entirely the wrong direction. Unnecessary complexity is not good design, it’s little more than unchecked ego.

end Rant - sorry for hijacking your thread.