pathname to dvd player 'appears' to have changed

Good one this . . . . . . I installed acidrip after some searching for an easy ripper to burn some of my dvd’s to hard drive -

The first one i did was called GOGS (fwiw hilarious) I read through the instructions, put a dvd in, loaded up acidrip, and nothing. . . . . in - /dev/dvd nothing came up when I pressed ‘load’ so . . . . I opened up the file manager, copied the file path and tried that – /media/dave/GOGS - then when i pressed load - it loaded, and I managed to queue it all up and get it to rip - however . . . . . now I can’t get anything else to load, I’ve tried putting a monty python dvd in and I can’t seem to be able to either point it to a path or get it to find one, and I don’t know how to change the settings, there doesn’t seem to be anything to change it with? ! Why do these people make something so hard to use ? lol And to top it off, when i right click/properties for the dvd player and go to permissions, it says 'permissions of ‘GOGS’ could not be determined ’

I’m lost . . . . . .

A DVD won’t have permissions … the file system doesn’t support them.

If you insert a DVD does it get automounted ?

What’s the outpput from


Hi Mark,

I just changed some settings so VLC auto plays when inserted as I’d turned it off - the output from mount -

dave@dave ~ $ mount
/dev/sda6 on / type ext4 (rw,errors=remount-ro)
proc on /proc type proc (rw,noexec,nosuid,nodev)
sysfs on /sys type sysfs (rw,noexec,nosuid,nodev)
none on /sys/fs/cgroup type tmpfs (rw)
none on /sys/fs/fuse/connections type fusectl (rw)
none on /sys/kernel/debug type debugfs (rw)
none on /sys/kernel/security type securityfs (rw)
udev on /dev type devtmpfs (rw,mode=0755)
devpts on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=0620)
tmpfs on /run type tmpfs (rw,noexec,nosuid,size=10%,mode=0755)
none on /run/lock type tmpfs (rw,noexec,nosuid,nodev,size=5242880)
none on /run/shm type tmpfs (rw,nosuid,nodev)
none on /run/user type tmpfs (rw,noexec,nosuid,nodev,size=104857600,mode=0755)
none on /sys/fs/pstore type pstore (rw)
/dev/sda1 on /boot type ext4 (rw)
/dev/sda7 on /home type ext4 (rw)
binfmt_misc on /proc/sys/fs/binfmt_misc type binfmt_misc (rw,noexec,nosuid,nodev)
systemd on /sys/fs/cgroup/systemd type cgroup (rw,noexec,nosuid,nodev,none,name=systemd)
gvfsd-fuse on /run/user/1000/gvfs type fuse.gvfsd-fuse (rw,nosuid,nodev,user=dave)
/dev/sdd1 on /media/dave/40F7-266D type vfat (rw,nosuid,nodev,uid=1000,gid=1000,shortname=mixed,dmask=0077,utf8=1,showexec,flush,uhelper=udisks2)
/dev/sde1 on /media/dave/external HD type fuseblk (rw,nosuid,nodev,allow_other,default_permissions,blksize=4096)
/dev/sdb1 on /media/dave/STORAGE type vfat (rw,nosuid,nodev,uid=1000,gid=1000,shortname=mixed,dmask=0077,utf8=1,showexec,flush,uhelper=udisks2)
/dev/sr0 on /media/dave/MONTYPYTHON type udf (ro,nosuid,nodev,uid=1000,gid=1000,iocharset=utf8,umask=0077,uhelper=udisks2)
dave@dave ~ $ 

Bugger . . . I gone done it again . . . . I don’t know if what I did made a difference but I just read something about checking the mount points so I opened disks and copied the path . . . . . then it worked . . . . . lol . . . . sorry mark another false alarm or so it seems at the moment, i’ll let you know if it changes.

I think you should just be able to set it to
and it should work.