Problem with SKYPE in mint 10

I can not see the text when using SKYPE 2.2 in mint 10 LXDE.

I have tried the workaround on the mint forum for changing the text to a darker hue with no joy. As I use SKYPE every day I need it to work with no problems.

Every thing works fine on my old laptop running peppermint-one so I was thinking of using it on my main computer.

Any suggestions welcome

Any particular reason you chose LXDE ?

Could the desktop make a difference? Chose LXDE as it seemed similar to the Desktop on peppermint.

I suppose it could, as it’s controlling the installed fonts… unless Skype uses built in fonts.

Can you give me the link to the workaround on the mint forum.

Can you also describe the problem in a little more detail… is it that the font in the “menus” are the same colour as the background, or in the main application window ?

what coulour are the fonts and background ?

How does the Skype program in Peppermint differ… ie. is this a theme problem, a Skype version issue, etc. ?

What happens if you (in skype) go to Options>General>Choose style and change the style ?
(you can open the skype options by hitting Ctrl+O in skype)

Which style are you using ?

Hi, I was also having problems with my video card in mint both problems fixed by moving to Ubuntu.

Thanks for your time.

Heh… well that’s one way to do it :slight_smile: … Odd that they work in Ubuntu but not Mint though (Mint 9 is based on Ubuntu 10.10), unless it’s a newer version of Ubuntu… 11.04 ?

This makes me happy that I went with Ubuntu and not Mint. Still don’t understand why it wouldn’t run in Mint though…

It’s not a case that it would not run but that you could not see what you were typing as the letters were white on a white background.

I tried a couple of workarounds from different sites but they did not resolve the problem.

In Ubuntu 11.4 I am getting rendering problems but I think this is an issue with drivers for my ATI video card. Maybe the problems in Mint were also related to the video card.

Will probably be posting on that issue soon.

Thanks for your help.