[SOLVED] Installed Dropbox, unable to make 'run at boot'

I recently installed Dropbox from HERE and I want to set it as run at bootup but can’t find it, even after doing a search for ‘dropbox’, ‘drop’, ‘box’ and ‘kfile’ but don’t get the result I want. Does anyone know what it’s called to search for or any other way to set it to run at boot?

Thanks in advance…

The executable is at

or you can find the launcher at

Can’t find either of the files!!!

It can’t have installed then, because that’s where the .deb puts them.

It did because I had it working, the little blue box was with the other icons to the right. Saying that, some things are removed when I update the system!
I will have another go at installing it…

I have KDE options for Dropbox (tried to screenshot them but it just captured what was behind the menu). There ws the option to install Dropbox, so I chose that option and it said that it was previously installed. and I managed to (re)install it anyway.

Forgot to add screenshot…

I wasn’t making those paths up … these are from gdebi for the kfilebox_0.4.9_i386.deb packaqe from your link.



I know Mark, I’m not saying you were, it’s just that for some reason, they were not in the folders you specified.
I’m having other problems too, Gimp shows up in the menu but fails to execute, I’m just trying a reboot and going to see what happens as I am also unable to update as it doesn’t ask for password and comes up with proper authorisation was not provided.