(Solved) Major crash on netbook using Peppermint

I was transfering files via usb onto my netbook when it crashed. Just locked up. After turning on again I have got a different startup screen just like safe mode in Windows. I have managed to boot into my netbook but there was nothing on the screen (no desktop) I right clicked and an option for ‘Browser’ came up. Hence here I am in some sort of safe mode with a very dark screen wondering what to do next.

Samsung netbook
1gb ram

One sick owner :frowning:

Sounds like you’re logging on to an openbox desktop session :slight_smile:

At the login screen … change the “Desktop” session from “Openbox Session” to “Peppermint” … now log in.

Hi Mark.
I wish it was that simple. The laptop was on the seat of my car and appears to have seriously overheated.
The power supply appears to have failed as well. Will check it out tonight and post in the morning. Thanks anyway.

Let me know how you get on … if it’s booting and displaying things on screen, it probably aint a hardware issue … they normally have thernal protection cut outs.

What makes you think the power supply has died ?

Try removing the battery, and the power lead … then press the power switch to discharge any residual current in the components … then reattach the battery and power lead, and try the netbook.

Good luck :slight_smile:

FYI - The Openbox session has a blank desktop, and you see the menu ONLY when you right-click, one of which is “Browser”

If you ever happen to go into an Openbox session again, right click > Terminal/LXTerm/LXTerminal and enter:


Should bring up the LXDE environment for ya. :slight_smile:

Thanks all. It would appear that the net book has overheated a day cut out. I tried the advice given and it still would not play ball. Reinstalled Peppermint but there is problem with the display. It will not shown up brightly. I wonder if there is some sort of power problem. The charger is working and the battery indicate tor is working.

Have you done this:

It’s a very dark screen and almost impossible to read. There isn’t an applet for the screen and func and brightness buttons are not working.

OK Mark

I went back into the Bios and changed it from user to auto to see if it made any difference…it did! It is now bright but on auto.

Something has happened to my netbook. My post about the file manager not working for instance.

Although I am up and running I can’t use the software center, it keeps ,well, doing nothing when I press install for instance.

Can you install from the command line ?

What is the output from:

sudo apt-get update

That’s done it! :slight_smile:

Now do you remember a post where I could not link my andriod phone with the netbook? I can’t find it?

Was it this:

Yes that’s the one.

Thanks ever so much. A total life saver…again. :slight_smile:

I don’t know how to mark it ‘resolved’

Go to the First posting in the topic … click the “Modify” link … amend the “Subject:” line with [SOLVED] at the end :slight_smile:

Thanks :slight_smile: