[SOLVED] Updating gscan2pdf

I have version 0.9.32 installed and wanted to see if there is a newer version.
There is a newer version, 1.1.0 from this site gscan2pdf download | SourceForge.net
When I tried to install it with ‘Gdebi Package Installer’ it came up with an error (See Screenshot)

I also tried to add the following PPA from http://gscan2pdf.sourceforge.net/ to my list (I know NOT to add the ‘deb’ & ‘deb-src’ to it)
deb Jeffrey Ratcliffe in Launchpad main
deb-src Jeffrey Ratcliffe in Launchpad main
But it failed to accept it and wouldn’t let me continue

I know I’m going to be told if its not in the repo’s then don’t add it, what I’d like to know is, why is it not there yet and why?

Another thing, I think it’s ‘broken’ as I cant import a pdf into it, it does ‘nothing’ so I assume there is a problem with it as could be linked to the fail install of v 1.1.0.

sudo add-apt-repository ppa:jeffreyratcliffe/ppa


sudo apt-get update


sudo apt-get install gscan2pdf libsane-perl 

Thanks for that Mark, I recently updated a lot of programs which had been installed but not had a PPA added and when they updated, quite a lot of libs were declared obsolete. I do not know which ones were removed but it seems one of them were for Gscan.

No problem :slight_smile: