testing new RAM

I know you told me so, but I checked the dimensions- PC533-2 should be standard form-factor. 1GB 2Rx8 PC2-5300S-555-12 HYMP512S64CP8pY5 AB

Got new 6-cell battery and 1 gig RAM for AAO netbook. Bat good, but RAM doesn’t look like it fits- pins aren’t long enough to make contact but not sure- fits 75% slot into tab- I checked measurements- isn’t DDR2 a standard form-factor. On system still only shows 512M. What is terminal command to check memory or force it to reset to new size?? Can’t get into BIOS- don’t know what password it wants, though I did change auto login with that “First Steps” upgrade, and install a standard one (also always wants “user”). Was there a default password for BIOS?

Metal clips are extremely crummy- they never really snap over RAM. They DON’T swivel at all, right, fixed to motherboard- just pry them apart a little after lever RAM in??? Though it looks like RAM socket is wrong- anyone ever have bad RAM socket that nothing would fit? Cut hatch in bottom which is just barely big enough- maybe its a tad askew. This is Acer Aspire One 110 LINPUS ZG5.

Before you bought the new RAM, did you ever check the compatibility with crucial.com? They offer a free, compatibility check. The AA1, (your model at least) only supports DDR2 PC2-5300 (Non ECC). So the RAM you’ve bought won’t fit.

My default, there is no BIOS password, unless you’ve put on there, it’s the same with all other passwords for HDD encrypt, and so on.

Here’s the check for your Acer Aspire ONE (A110).

Don’t see a compatability check there. Was using US site. But PC2-5300 IS DDR2, isn’t it? They are the same thing… I thought. I checked the dimensions- they were identical. How many different sizes of the essentially same type RAM are there?II’ll make the thing fit if I have to shave it down.

You’d be surprised at how many different types of RAM there are. DDR2 isn’t the size, as my old desktop used to use DDR2 RAM but in dual-channel. There’s no point trying to force it too fit, it won’t work because the contact points won’t be the same. You need the specific type it asks for. Crucial is a international site, so you’ll be able to buy the exact RAM you need.

The compatibility clearly states 3 times on the page:

“Memory: DDR2 PC2-5300”

DDR2 doesn’t determine the size or dimensions at all, infact DDR2 is just the second generation of “Double Data Rate” RAM.
DDR2 RAM provides 4 data transfers per cycle, while DDR3 increases the number to 8, Assuming a base clock speed of 100Mhz, DDR RAM will provide 1600 MB/s of Bandwidth, DDR2 provides 3200 MB/s, and DDR3 provides 6400 MB/s.

Motherboards are very strict about which RAM sticks you can use, and which sticks you can’t.

Ha ha, I am so happy. The new Ebay 6-cell battery cranks the Acer Aspire One netbook for 5 hours, though it sometimes doesn’t start the first time, but flashes yellow- have to hold power button down for 3 seconds or so. But the new triple-sizing RAM 1gb, converting from ½ to 1.5gb didn’t fit in sadly, but as far as I could see it didn’t slide in the slot that it should have fit in, cause I measured it and it was correct. But as Costner says in Untouchables, when it comes to tech stuff: Never give up! What??!#%^ Never give up!! What??!! Still bitter horrible cold minus 29C, -20F fr 3 more days; so threatening the sender guy to charge it (neGAtive feedback!) probably saved it- when batteries freeze they die, and they freeze at a much higher temp when discharged. Same thing w MP3 player- thanks Bobo.

So I tried again, and my carefully calculated hatch I cut in the bottom case with a hot knife was a few mm too small on 2 sides (limited by fan vents and internal pillar). So I carved it out till I was sure the RAM fit straight in with a little play, and even carved the slot on the RAM a little deeper. Then jammed it in more robustly at an angle, made the squinch noise of proper insertion (could be porn movie), and THEN aligned properly with the clips- the little knobs are supposed to move through the half-circle slots in the RAM and the clips then snap down properly. Boo yaa. I have 1.5 gb RAM and the little beloved baby, one of first good netbooks, with Linux is a powerhouse. Seems to fly.

Now only proplem is crummy slow 8gb SSD flash HD, with extending 8gb HDSD card. Sometimes with only 512Mb, would have to wait 30-60 seconds for it to stop doing whatever it was doing. I even covered the hatch with a carefully cut clear cd-like plastic divider and taped it down, so you can see it. Shoulda used scotch tape, but masking tape welds in place and becomes more waterproof w age. Some pics so you can see the alignment- it’s nuts to open case through the 7 wedding cake layers in 10 hour operation and not cut a hatch. (Even more nuts for ACER imbeciles to not provide it- they do have a hatch and enclosure for 3g or Bluetooth, but its not attachable without total disassembly).
Now for the big-notebook fan and stopping this maddening buzzing. Just was calling bigwig politicians in USA for big article and woman couldn’t hear me at all cause all separate mikes are in storage and gave away nice headset to kid in Lviv who put me up for 5 weeks. So use onboard mike and people say in real alarm, “What’s that noise?”. This fan $10 on Ebay, $73 here, but I didn’t have any thermal grease or pads- hate to buy it- you get enough for 10-15 installations and I’ll do this again in10 years. Must attach fan to huge copper metal piece with cooling vents, arm, and processor pad- hope it is identical. Cool man, cool.

What the…? I’m sorry I didn’t really make any sense of that post at all.

What I do know, is that I’m waiting for you to comeback here and say I didn’t tell you so. No doubt that the RAM will pulverize itself or short circuit or something like that. You should be using the correct size of RAM for your model of netbook, and not bodging it.

I would say for your SSD issue to buy a new SSD (see here) and then buy an external HDD about 1TB and you’d be fine.

That’s the spirit- thanks for the optimism. No, I didn’t use enough force the first time to push it in because the hatch wasn’t big enough ad wasn’t sure it was
feeding straight in. You could see it was 3mm too far out- the pins never made contact and the tabs didn’t feed through the half moon slots. Once I expanded the hatch a
little and pushed more firmly it went in properly. As a said- I think PC2 notebook is a standard size and pin diagram and all notebook 5300 is DDR2. i carefully checked
the dimensions and pins and all was identical. Getting 1544700 Mb in terminal (free) and in system, and seems to be much more powerful running many programs but haven’t
tested it properly. It IS correct. As another guy said, RAM is strange stuff- you never knows what works till you try it.

Anyone know why 6 cell 4400ma battery only flashes yellow light for 1-2 seconds the first time you push power button. On second push it turns on. Think it is seeing the big battery
and resetting something?

Which BIOS version are you running ? … I only ask because I seem to remember there were issues with batteries that were fixed in a BIOS update. … this is NOT a suggestion to update your BIOS unless you are comfortable to do so … be aware flashing with the wrong BIOS image can brick your system (though this is mitigated to a certain extent on the AA1).

BIOS v0.3109 I don’t believe I ever updated it, or was offered the option. Just know after Jan-Feb 2009, they offered no program updates at all. My theory is cause Linpus is so old, marginal, and obsolete, that provide some security itself- who would have anything to break into it.

There was some cool program that was supposed to optimize battery use and give 30-50% more time (claimed 3 hours) about a 1 1/2-2 years ago, that got good reviews. I installed it, then accidentally said do entire field of updates (160), which crashed the OS and had to reload Linpus from a USB stick (caution on making that from CD- it seems to destroy motherboard).

Just installed fan on big Acer 5003- ahhhhhh, the sound of silence. Thing sounded like chain saw- amazing how long that can work.

BIOS v0.3310 was the latest … though I doubt if it will give you a longer battery life, I do seem to vaguely remember something about BIOS version v0.3309 (and later) fixing a black screen with a new battery, or a battery that wasn’t charging

I’m not suggesting you try it, and if you do it’s AT YOUR OWN RISK … I’m just making you aware of it, so you can google it if you wish.


BE AWARE - the BIOS binaries on the Macles site are for an AOA110 … BIOS downloads from here:

If you have a different model, check the Acer support site for your BIOS

  1. Go to http://www.support.acer.com
  2. Click on Driver & Downloads
  3. Select Product Family “Netbook”
  4. Select Product Line Aspire One
  5. Select your Product Model i.e.: AOA110 etc.
  6. Click on the BIOS tab
  7. Download the BIOS

Here’s the method I used to flash the BIOS:
(be aware it didn’t work for me on an 8gb USB stick formatted as FAT32, but worked on a 256mb USB stick formatted as FAT(16))

Another method is documented here:

Just BE SURE you have the correct BIOS for your machine before flashing … and as previously mentioned, this is AT YOUR OWN RISK

also be aware that if you update to v0.3310 … when you enter the BIOS it will be listed as v0.3301, but it IS the latest.

  1. Update PXE ROM to support RTL8103E.

what does this do + is it important?

Where did you see that ?

PXE (Preboot eXecution Environment) is the ability to boot a PC through a network adapter … ie. booting an OS contained on another machine on the network.

That messege is not an issue unless that’s what you’re trying to do.

See here for more info:

well it was the only thing listed under info for that latest Bios version

Ah … That update just adds support for the RTL8103E (network adapter) to the PXE boot ROM … so it can be used for booting an OS across a network.

Not really important, but 3310 should also include all other updates between your version at that one.