web browser won't load

help I’m using ubuntu 10.10 firefox and chrome won’t load I haven’t change any settings since last on yesterday I usally put it right by rebooting not today, chrome: error 105, firefox: server not found

Reboot the router… see if it will connect… if not

Can you ping the router ?

Does the router report that it is connected ?

I have rebooted tried different sites, still the same but I don’t know how to ping just typing ping returns more options ?

Is ythis a wired or wireless connection ?

Can any other PC’s connect to the internet through the same router ?

Post the output from:

sudo lshw -C network





By any chance, does your router’s firewall block connections to Chrome / Firefox?

*-network description: Ethernet interface product: 82566DM Gigabit Network Connection Vendor Intel Corporation physical id: 19 bus info: pci@0000:00:19.0 logical name: eth0 version2 serial:00:1c1:c0:0a:74:cf size: 100mb/s capacity: 1gb width: 32 bits clock 33mhz capabilities: pm msi bus master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation configuration: autonegotiation #on broadcast#yes driver#e1000e driverversion#1.0.2-k4 duplex#full firmware#1.1-0 ip# latency#0 link#yes multicast#yes port#twisted pair speed#100mb/s resources: irq:45 memory:50400000-5041ffff memory:5042000-50424fff ioport:20c0(size#32) iwconfig lo no wireless extensions eth0 no wireless extension I have edited this but can send the full version tommrowI don’t have another pc to try ? I don’t have a firewall but still the same as yesterday !

So I take it this is a wired connection ?

Can you send the output from:



ping -c 5


ping -c 5

Are there any flashing lights on the router next to the numbers 1 through 4 when you run this ?

Do any of the lights 1 though 4 EVER flash… specifically the number who’s port the cable is plugged into.


Which other lights are ON, on the router ?

Do any other PC’s connect to the internet using the same router, and are they able to connect ?

It is IMPORTANT that you answer ALL questions.

gordon@gordon-desktop:~$ ifconfig

eth0 Link encap:Ethernet HWaddr 00:1c:c0:0a:74:cf

      inet addr:  Bcast:  Mask:

      inet6 addr: fe80::21c:c0ff:fe0a:74cf/64 Scope:Link


      RX packets:74 errors:0 dropped:0 overruns:0 frame:0

      TX packets:135 errors:0 dropped:0 overruns:0 carrier:0

      collisions:0 txqueuelen:1000 

      RX bytes:13090 (13.0 KB)  TX bytes:22484 (22.4 KB)

      Interrupt:20 Memory:50400000-50420000 

lo Link encap:Local Loopback

      inet addr:  Mask:

      inet6 addr: ::1/128 Scope:Host

      UP LOOPBACK RUNNING  MTU:16436  Metric:1

      RX packets:12 errors:0 dropped:0 overruns:0 frame:0

      TX packets:12 errors:0 dropped:0 overruns:0 carrier:0

      collisions:0 txqueuelen:0 

      RX bytes:720 (720.0 B)  TX bytes:720 (720.0 B)


gordon@gordon-desktop:~$ ping -c5

PING ( 56(84) bytes of data.

64 bytes from icmp_req=1 ttl=64 time=1.34 ms

64 bytes from icmp_req=2 ttl=64 time=0.679 ms

64 bytes from icmp_req=3 ttl=64 time=0.665 ms

64 bytes from icmp_req=4 ttl=64 time=0.660 ms

64 bytes from icmp_req=5 ttl=64 time=0.656 ms

— ping statistics —

5 packets transmitted, 5 received, 0% packet loss, time 4001ms

rtt min/avg/max/mdev = 0.656/0.801/1.347/0.274 ms


gordon@gordon-desktop:~$ ping -c5

PING ( 56(84) bytes of data.

— ping statistics —

5 packets transmitted, 0 received, 100% packet loss, time 4018ms

yes this is wired via a ethernet cable
the lights for 4(port cable) and the standby is steady the lights for both the tick and double arrow are flashing I’ve always used the same port

The problem is your router is NOT getting an active internet connection.

If you know your login details… enter into your web browsers address bar to access the routers web interface and check the settings.

If you don’t know your login details, or how to enter them in the routers web interface… get in touch with your ISP.

This is NOT a problem with your Linux PC… your PC is talking to your router as it should… the problem is your router is unable to connect to the outside world.

If your ISP is Virgin… this link may help:

The tick symbol should NOT be flashing… flashing signifies that the router is attempting to get a connection to the web… it would be solid green if it had a connection.

Above quote from here:
What do the lights on the Virgin Media Hub mean?

Sounds like he’s been cut off from his ISP. You should contact them and speak about your service.