What can cause a laptop to freeze? (closed)

Peppermint 8 64bit SAMSUNG R60 plus

Sometimes the computer will just freeze. Keyboard and mouse stop working but screen and rest of system seems OK.

Tested RAM and HD and file system all show as OK Temp also OK.

So anyone have any clues why it should just freeze?

This can even happen when system is idle just showing the desktop with CPU at just 5% use.


Has it always done this, or is this new … maybe after a kernel update ?

It started when I installed peppermint 8. I used an older version of mint before (worked OK) but the newer versions are to heavy for the Dual core CPU so changed to peppermint.

Yesterday was typical… streamed over the LAN a 2 hour video presentation - then set up a new 200 photo presentation and it froze after one hour the presentation is shown continuously.

Another interesting point is the system time in the bios it is always 2 hours behind the computer time. If I change the system time in the bios and check the following day it has returned to 2 hours behind. I have checked the bios battery and it is OK.

Can you post the output from:

inxi -Fz

usertwo@usertwo-R59P-R60P-R61P ~ $ inxi -Fz
System: Host: usertwo-R59P-R60P-R61P Kernel: 4.15.0-51-generic x86_64 (64 bit)
Desktop: N/A Distro: Peppermint Eight
Machine: System: SAMSUNG product: R59P/R60P/R61P v: 03YI
Mobo: SAMSUNG model: R59P/R60P/R61P
Bios: Phoenix v: 03YI date: 10/01/2007
CPU: Dual core Intel Pentium Dual T2310 (-MCP-) cache: 1024 KB
clock speeds: max: 798 MHz 1: 798 MHz 2: 798 MHz
Graphics: Card: Advanced Micro Devices [AMD/ATI] RS600M [Radeon Xpress 1250]
Display Server: X.Org 1.19.6 drivers: ati,radeon (unloaded: fbdev,vesa)
Resolution: 1280x800@60.00hz
GLX Renderer: Gallium 0.4 on ATI RS600 GLX Version: 2.1 Mesa 17.0.2
Audio: Card Advanced Micro Devices [AMD/ATI] SBx00 Azalia (Intel HDA)
driver: snd_hda_intel
Sound: Advanced Linux Sound Architecture v: k4.15.0-51-generic
Network: Card-1: Qualcomm Atheros AR242x / AR542x Wireless Network Adapter (PCI-Express)
driver: ath5k
IF: wlp2s0 state: down mac:
Card-2: Marvell 88E8039 PCI-E Fast Ethernet Controller driver: sky2
IF: enp5s0 state: up speed: 100 Mbps duplex: full mac:
Drives: HDD Total Size: 160.0GB (18.5% used)
ID-1: /dev/sda model: WDC_WD1600BEVS size: 160.0GB
Partition: ID-1: / size: 144G used: 25G (19%) fs: ext4 dev: /dev/sda1
ID-2: swap-1 size: 3.35GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID: No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors: System Temperatures: cpu: 44.0C mobo: 44.0C
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 165 Uptime: 36 min Memory: 995.1/2748.4MB
Client: Shell (bash) inxi: 2.2.35
usertwo@usertwo-R59P-R60P-R61P ~ $

Please note the wi-fi adapter is switched off in the bios as it dose not work if I use wi-fi I have a USB adapter.

I have tried all present peppermint versions 8, 9 and 10 on live USB and the same thing happens.

However tried with mint 18.3 (mate) 64bit live USB and no problems with showing the presentations over six hours.

So have installed mint and closed this request.

Thanks for your help.