You are now disconnected (Solved)

Hi Mark,
I have been happy running the computer for a while now but it keeps saying odd things. One message I get quite often is

‘You are now disconnected’

I am running the computer within 3 feet of my Virgin Superhub ? AND with the ethernet cable connected. When I run the terminal commands I get this

don@ldwatson ~ $ ping -c 5
PING ( 56(84) bytes of data.

— ping statistics —
5 packets transmitted, 0 received, 100% packet loss, time 3999ms

don@ldwatson ~ $ ping -c 5
PING ( 56(84) bytes of data.
64 bytes from ( icmp_seq=1 ttl=55 time=21.9 ms
64 bytes from ( icmp_seq=2 ttl=55 time=22.0 ms
64 bytes from ( icmp_seq=3 ttl=55 time=22.9 ms
64 bytes from ( icmp_seq=4 ttl=55 time=21.9 ms
64 bytes from ( icmp_seq=5 ttl=55 time=22.5 ms ping statistics —
5 packets transmitted, 5 received, 0% packet loss, time 4005ms
rtt min/avg/max/mdev = 21.961/22.303/22.991/0.439 ms
don@ldwatson ~ $

Is this anything to worry about as I seem to be connected ok and am writing and sending this ?

I’m guessing you have a wireless connection set up too … it’s probably this that’s disconnecting.

If you don’t use the wireless connection, delete the wireless profile in networkmanager.

Thanks Mark,
I use the WiFi connection in the evenings when I am downstairs with the computer.
Everything seems to work ok except for Virgin EMail. They are ‘experiencing problems’ again and have been all day at trying to sort it out >:(

If you want to stop that message when connected by ethernet cable … rught-click the networkmanager icon in the system tray and select “Enable Wi-Fi”

You’ll have to do that again to switch wireless back on when you require it.

Another method would be - when the message “You are now disconnected” appears, if there is a button underneath the message that says “don’t display this message again” click it.

Thanks Mark