Acer zg5 shuts down when trying to install easy peasy

Hi all, my names Rob and I’m a newbie here…
I have very little experience on the Linux format as I have only had the machine about four days and have spent all that time sorting one problem after another. This is the latest problem which I can’t seem to sort out my self…

I have an acer zg5 12oGB running Linux and have had a headache trying to install easy peasy.

When booting up form the USB stick the menu : “default, help, Start easy peasy, check disc for defects” comes up it then goes to an easy peasy screen and shuts the computer down.

It booted up the factory default image from the USB stick so i can’t work out why it won’t boot up easy peasy?
any help gratefully received.

Many thanks Rob.

Hmm … very odd … but you do realise that EasyPeasy is based on Ubuntu 10.04 which is getting long in the tooth now ?

I’d suggest PeppermintOS, which is installed on both my AA1’s (zg5’s) … there’s a tutorial for installing PeppermintOS Two on an Acer Aspire One here:

Be Aware, PeppermintOS Three is due for release on the 23rd of July 2012 … so you may want to wait … I’ll be doing a Peppermint Three tutorial (for the AA1) as soon as it’s released … but the choice is yours :slight_smile:

IMHO, Peppermint is ideally suited to the AA1 … but if you still want to go ahead with EasyPeasy, let me know and I’ll see if I can replicate the issue, and come up with a fix/workaround.


Just a thought … does it always shut down at the same place during the boot sequence ? … I don’t suppose you noticed if the fan was coming on ? … I’m just wondering if it was shutting down due to overheating.

Can you enter the BIOS by hitting F2 at the “Acer Empowering People” screen … then let us know which BIOS version you are running.

And when you say “Shuts down” … do you mean it powers OFF … or that it just goes to a blank (black) screen, but the power is still ON ?

Hi Mark…

Thanks for taking the time to reply.
To be honest the only reason I was trying to install Easy peasy was whilst trying to sort out the problems I have had, lots of people were mentioning that my current OS is out of date and now un supported.
I am now starting to think the problem (non working touch pad) is a hardware issue, so basically Easy peasy was the first thing that came up on a search for a new OS.
The only thing that worries me about Peppermint is that it is cloud based and we don’t have a permanent internet connection, I just tether up to my iphone when I need to go on to net as surfing is all we do internet wise, and if I’m not home then my little one uses our vodaphone dongle (the one that doesn’t expire every month).

It’s currently running BIOS v0.3114 which is strange… I had a non charging battery so read up a bit and updated to the latest BIOS. This didn’t fix the battery problem, and after nearly a whole day of faffing around I remembered someone mentioning v0.3309 had fixed it for them, so I went back and flashed it to v0.3309 and hey presto the battery started working, so I’m not sure why it still says v0.3314. ???

It always powers off at the same place (give a second or two) and the fan can be heard running, theres a click and then you can here the fan spooling down.
BTW the touch pad issue was not Fn F7…lol


Yeh, give Peppermint a go … if that also gives the same problem, we’ll take it from there … but I “know” Peppermint works on AA1’s

One of my AA1’s is on BIOS v0.3309
and the other is on v0.3301
Neither have ever given me problems … touch wood :slight_smile:

I didn’t even realise there was a 3314 … last time I checked they were only up to 3310


Peppermint is cloud based by default … but that’s just the default choice of pre-installed applications … it’s based on Ubuntu 11.04 so has easy access to whatever software you require … there’s nothing stopping you from installing whatever you like … some of which is included in my tutorial … to tell the truth I’m no fan of cloud type distros … but Peppermint is rock solid, and doesn’t have to be cloud based :slight_smile:

Peppermint is well suited to the AA1 as it’s “light”, but needs slight tweaking, such as installing the office apps etc. to “uncloudify” it … but it’s all in the tutorial, and if there’s any other software you need, I can explain how to install it :slight_smile:

Obviously you’d need an internet connection to install the software … but once installed…

You can take Peppermint for a test drive from a USB stick before deciding to install it … but don’t make any assumptions about speed running from a LiveUSB, it WILL be much slower from a USB stick than when it’s installed to the SSD … but it will give you a feel for Peppermint … if you don’t like it, we can always move on to something else, or have another go at EasyPeasy, though IMHO the “something else” option would probably be a better option :wink:

There’s a topic here somewhere about “netbook” suited distros … but so far (and no doubt you can tell) I’m a fan of PeppermintOS … here’s that topic:
After Peppermint, my second choice would probably be Lubuntu or Bodhi (I’ve heard good things about Bodhi, so I’m planning on taking it for a spin at some point) … but that’s just me … you may prefer something else … my point is, there ARE other options :slight_smile:

Ok I will give peppermint a go.
I am off work due to having an operation on my back so have loads of time to kill. :slight_smile:
I will get back after trying to install it.

Whats worrying me is that after a lot of searching, I couldn’t find anyone who had the same problem. :cry:

just thought i should add current o/s…linpus lite v1.0.9.e

Neither can I, but we’ll soon find out if it’s EasyPeasy, or your hardware/BIOS version … either Peppermint will work or it won’t … then if necessary we’ll take things from there.

Hi there Mark…

It did exactly the same. What ever I chose from the menu, peppermint screen came up then it powered down. :cry:
I’m going to flash the bios to v0.33099 and try again without doing any updates.

I doubt if this would cause a shutdown … but you haven’t got an SD card inserted have you ?

But I agree, BIOS v0.3309 is a known working BIOS … one of mine has that BIOS version

OK … now I’m thoroughly baffled … I’ve just been to the Acer site:

and the AOA110 and AOA150 are both (as I thought) only at BIOS v0.3310 ???

What is the EXACT model of your AA1 (sticker underneath) ?

And where did you get the v0.3314 BIOS ?

AOA 150-Ab

I cant remember where i got the BIOS update from, I will try and find out. One thing is it wil not let me flash to v0.3309.

How are you trying to flash it ?

the same way i flashed it to v0.3314

using FLASHIT.EXE and renaming the bios file v0.3309 to zg5ia32.fd
Then pressing power button while holding down fn and escape untill light blinks, then pushing power button once again.

About a year ago a friend at work tried to install Ubuntu 10.04 for me and it did it then, and that was before the Bios had been updated, so I’m not sure thats the problem.

Although the bios version is not updating in the BIOS, it must have done something as i first flashed to v0.3314 because the battery would say 100% but would not charge and that didn’t fix it, I only managed to fix that by re flashing to the v0.3309 version.

That 3314 is bugging me, as there’s not supposed to be any such BIOS …

That method is the BIOS “Recovery” option … there is another method for “flashing” the BIOS:

But I can’t vouch for it, and this must be AT YOUR OWN RISK … so it’s up to you … I don’t generally advise flashing the BIOS unless you are comfortable doing so, and understand the risks.

I suppose a failing SSD could cause a “proper” installation to fail … whereas the Linpus Lite Recovery Disk doesn’t do a “proper” install, it loads the OS from an “image” (like a ghost image in windows).


Are you sure it’s not … v3.114 ?

its the hard drive version so no ssd, is that right?
if you google 3314 it comes up, but the site i downloaded it from seems to have been closed.

Hard drive/SSD doesn’t matter as long as it’s an AOA110 or AOA150 … the latest BIOS is 3310

Was it from Macles.blogspot ?

You must be using a different “Google” to me :wink: … as I can’t find anything about 3314 for an Acer Aspire One ???


There WAS a v0.3114 … is that what you mean ?

See here:


yes I’m pretty sure that was the site.
will post a link to where i can find it.

Macles has closed down now.

There WAS a v0.3114 … is that what you mean ?

See here:

Yes sorry v0.3114 ::slight_smile:

I must have done a typo then carried it on as it says 3114 in an earlier post sorry for that,

I’m just going through “laptop forums acer aspire one” post by post, seen your name pop up a few times…lol

That’s an old BIOS … but up to you if you want to update it … I’m not advising one way or the other, as I said previously, if you do it must be considered an AT YOUR OWN RISK affair :wink:

The release notes from 3309 are attached (which also contains info on earlier BIOS’s) … the latest 3310 doesn’t contain any release notes ???