can't see the whole desktop

Hello to everyone!! :slight_smile: Hope you are all ok!!!

A few days ago I installed the 12.04 version of ubuntu and I have a problem. If you have this version, logically you will know that there is a bar on your left on the desktop with the software center, mozilla etc. Ok. When this bar disappears (I have chosen to be appeared only with tha pointer of my mouse there) I can see that desktop starts a few pixels rightmost, so I can see a black gap on my left hand from the top of the screen to the bottom. It wouldn’t be such annoying if on my right hand everything was ok. On my right hand, desktop ends out of the borders of the screen, so that I can’t see so clear the button on the top where you push when you want to log out for example. And what is more, everywhere I am on the internet, on any window, I can’t see the scroll bar right because maybe it is out of the borders too. With a few words, it’s like the whole desktop is moved a few pixels rightmost. What can I do to fix it?? It is a little bit annoying. :frowning: :frowning: :frowning:

Furthermore, I have another problem, not so big but still a problem. When I am on facebook and chat with my friends, the words on the chat aren’t so obvious. Some letters, as l or k can’t be seen so good, maybe because there is a problem with the vertical lines. Why is there this problem??

I have never met any similar problems. Please, if anyone knows something, share it with me. Because I swear, that I had never been a fan of ubuntu, but now I have changed my opinion and I just LOVE them!! These two problems are the only problems I have. Thank you in advance!!!

First suggestion; you screen should have an auto-adjust button or menu option, have you tried to activate this?

Sent from my Nexus 4 using Tapatalk 2

omg. thank you so much!! :stuck_out_tongue: I feel like I know nothing :P:P hahaha
But can you please tell me why had the screen moved after I installed ubuntu??

Also, do you think that my chat on facebook will be ok?? I can’t have access there again, that’s why I’m asking you now. I you don’t know, I will check that another time and I will let you know if everything is ok!!

It was just the different graphics drivers … nothing to worry about … once auto-adjusted it should stay that way :slight_smile:

Not quite sure what you mean by the facebook question ?

The words don’t appear clear! Sometimes I can’t even read what I have written!! :stuck_out_tongue: :frowning:
I remember that the problem was in the vertical lines of the letters.

If facebook is still messed up … open a terminal (Ctrl+Alt+T) and post the output from running these commands:



sudo lshw -C display

Hello again!! :slight_smile: Yes, there is a problem with my facebook chat… it hasn’t been fixed.

The output from the first command is:

Screen 0: minimum 320 x 200, current 1280 x 1024, maximum 4096 x 4096
VGA-1 connected 1280x1024+0+0 (normal left inverted right x axis y axis) 376mm x 301mm
1280x1024 60.0*+ 75.0
1152x864 75.0
1024x768 75.1 75.0 60.0
832x624 74.6
800x600 75.0 60.3
640x480 75.0 60.0
720x400 70.1

and from the other command:

PCI (sysfs)

and after a while this:

description: VGA compatible controller
product: C73 [GeForce 7050 / nForce 610i]
vendor: NVIDIA Corporation
physical id: 10
bus info: pci@0000:00:10.0
version: a2
width: 64 bits
clock: 66MHz
capabilities: pm msi vga_controller bus_master cap_list rom
configuration: driver=nouveau latency=0
resources: irq:23 memory:ed000000-edffffff memory:d0000000-dfffffff memory:ee000000-eeffffff memory:5ff00000-5ff1ffff

if you search your menus for “Additional Drivers” and run it … are there any NVIDIA drivers being offered for activation ?

How can I see it??? :smiley:

Open a terminal (Ctrl+Alt+T) and run this command:

gksudo jockey-gtk

enter your password when prompted.
(do NOT close the terminal whilst Additional Drivers is running)

Are there any NVIDIA drivers offered for activation ?

it says that there is a problem and asks if i want to report it

can i run the command one more time? or it shouldn’t be done again??
Because the windows disappeared and I want to report the problem it found…
What did the command actually do?

Is this a proper installation to the hard drive, a WUBI installation (inside Windows) or a LiveCD/LiveUSB ?

Does it say what the error is ?

Yes you can run the command again if it has returned you to a command prompt ($)

If I were you, I’d reboot first … as you need to from your other topic.


I restarted my computer and the problem is still here… The letters appear strange… here too… but more than everywhere on facebook chat.
It didn’t say what is the problem, but I reported it…


gksudo jockey-gtk

again … do you still get the error ?


ok, i run this command again and it says:

system program problem detected
Do you want to report the problem now?
cancel report problem

Is this a proper installation to the hard drive, a WUBI installation (inside Windows) or a LiveCD/LiveUSB ?

You ask me if ubuntu have been installed form cd or usb??..
If so, I have installed them from a cd that I had.

They are on the hard drive, yes, installed

OK, but did you install it INSIDE windows (WUBI install) … or did you boot to the CD and create Linux partitions ?

Is this a dual boot setup Windows and Linux ?

What is the output from:

fdisk -l

and whilst we’re at it, can you slao send the output from:

df -h