HELP! My Peppermint Dell has gone crazy!

I am typing this on my Chromebook. I just turned on my Peppermint 6 Dell laptop and when it was loading up desktop some box came up then the icons on my desktop loaded ( just a few folders) and then the menu bar at the bottom disappeared ( you know- where you find your programs like audacity, terminal, system folders etc)!!! Then when I clicked on Chromium all my bookmarks and settings were gone- it has completely lost all my passwords and apps too! OMG! Guys please help me restore it!!!

All I can see are a few files on the desktop and I cannot access my computer systems like audacity!!! It is completely useless to me now. :frowning:

Are you able to open a terminal with Ctrl+Alt+T

If so, what’s the output from:

df -h


free -m

I wish Mark! There’s no way to access the terminal as the systems menu has vanished!

Oh sorry just saw using the keyboard. I will try that in a bit- just on the phone regarding a job interview lol. No it’s not in iT ha ha.

No, that does not work- just stays on the desktop. There is something called “panel 1”- that was the box that flashed up when things went wrong when I switched on/logged on today. Meant to tell you that! It is a greyed out box sitting as an icon on my screen. I bet you are gonna tel me the stupid thing is B–d!

Anyone know what to do or should I just bin my laptop?

If you hit Ctrl+Alt+F1 do you end up at a text console with a login prompt ?

No, it’s just stuck on the desktop and I have to press the turn off button to turn it off and on, then when I log in it just goes back to that desktop with no applications and that “panel 1” grey rectangle.

boot to the login screen but don’t log in.

When at the login screen, does hitting Ctrl+Alt+F1 take you to a text console ?

No, my desktop pic is there and the log in box- pressing Ctrl+Alt+F1 has no effect at all Mark. What is this “panel1” thing that has ruined my laptop?

You’re pressing those 3 keys at the same time right ?

Yes, and the log in box is still there. Nothing happens. I think this laptop is ready for the wheelie bin!

Have you tried booting an earlier kernel ?

Have you got a LiveUSB ?

I don’t know how to do boot an earlier kernel ( it was on Microsoft when my friend gave me it) and I have no live CD- a man in a computer shop did this for me. No applications work on it anyway. I’m just getting a hammer from my tool box to take it in the yard to smash it up for the wheelie bin!

Been trying to find out what is wrong with the stupid thing all day and can’t take it anymore!

It worked last night and it is this “panel 1” thing that came up this morning that has killed it.

Turn off the PC

Turn On the PC and immediately hit and hold the Shift key … you should eventually be presented with the GRUB menu

use the arrow key to move down to “Advanced” and hit enter.

Use the arrow key to move down to another kernel that doesn’t end with “(recovery mode)” and hit enter to boot that kernel.

(I doubt that “panel 1 thing” is the problem, more just a symptom)

Took ages for the thing to do it- I threatened it with the hammer. Now it is back to the log in box!! I think it needs hammering to bits in the yard and bagging up into a black sack.

Have you tried logging onto the “Guest” account ?

Just done that and the applications are there but of course all my log in are gone